Foros del Web » Creando para Internet » Flash y Actionscript »

no carga enlaces con fondo transparante

Estas en el tema de no carga enlaces con fondo transparante en el foro de Flash y Actionscript en Foros del Web. He creado un página de inicio en flash 8 que enlaza con las versiones en español e inglés. Los botones funcionan correctamente en el "explorer" ...
  #1 (permalink)  
Antiguo 21/02/2009, 14:26
 
Fecha de Ingreso: noviembre-2002
Ubicación: Elche
Mensajes: 548
Antigüedad: 15 años
Puntos: 0
no carga enlaces con fondo transparante

He creado un página de inicio en flash 8 que enlaza con las versiones en español e inglés. Los botones funcionan correctamente en el "explorer" pero no en el "Firefox".

He probado a guardarlo con el fondo de un color y entonces funciona en los dos navagadores.

Necesito que el fondo sea transparante. ¿Hay alguna forma para que funcione en el Firefox?

Adjunto el código en ambos casos:

<!--URL utilizadas en la película-->
<a href="english/principal.asp"></a>
<a href="spanish/principal.asp"></a>
<!--Texto utilizado en la película-->
<!-- saved from url=(0013)about:internet -->

Primer caso.-

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="750" height="400" id="index" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="index.swf" /><param name="quality" value="best" /><param name="wmode" value="transparent" /><param name="bgcolor" value="#e080b3" /><embed src="index.swf" quality="best" wmode="transparent" bgcolor="#e080b3" width="750" height="400" name="index" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>


Segundo caso.-

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="750" height="400" id="index" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="imagenes/index.swf" /><param name="quality" value="best" /><param name="bgcolor" value="#e080b3" /><embed src="imagenes/index.swf" quality="best" bgcolor="#e080b3" width="750" height="400" name="index" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>


Saludos y gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:13.