Foros del Web » Creando para Internet » Flash y Actionscript »

no se carga flash pero si localmente

Estas en el tema de no se carga flash pero si localmente en el foro de Flash y Actionscript en Foros del Web. hola, busqué en muchos lugares como poner mi swf en mi web y siempre encontré algo parecido a: ///////////// <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="581" height="170"> <param ...
  #1 (permalink)  
Antiguo 29/09/2009, 21:03
 
Fecha de Ingreso: febrero-2007
Mensajes: 182
Antigüedad: 13 años, 9 meses
Puntos: 0
no se carga flash pero si localmente

hola, busqué en muchos lugares como poner mi swf en mi web y siempre encontré algo parecido a:

/////////////


<object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="581" height="170">

<param name="movie" value="Sin título-4.swf" />
<param name="quality" value="high" />
<embed src="Sin título-4.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="581" height="170"></embed></object>
/////////////////

eso es lo que tengo probé en mi web

después del <div id="rightcontent"> de css que tengo.


localmente veo bien la animación pero cuando lo subo no veo nada, veo un rectangulo blanco... hay que configurar algo? depende de algo??
puede ser problema con mi hosting que no admite algo??

agradezco cualquier comentario.

saludos,
Martín
  #2 (permalink)  
Antiguo 30/09/2009, 01:28
Avatar de Eskombro  
Fecha de Ingreso: septiembre-2009
Ubicación: Colombia
Mensajes: 437
Antigüedad: 11 años, 2 meses
Puntos: 22
Respuesta: no se carga flash pero si localmente

O no has subido la animación a internet, o la dirección o ruta sin-titulo4.swf esta mal, y no lleva al archivo que quieres. Soluciona lo que sea de estas dos cosas.
  #3 (permalink)  
Antiguo 30/09/2009, 13:34
 
Fecha de Ingreso: febrero-2007
Mensajes: 182
Antigüedad: 13 años, 9 meses
Puntos: 0
Respuesta: no se carga flash pero si localmente

el problema es que lo pruebo localmente y me funciona

lo subi con el mismo nombre el archivo

y lo puse en la misma carpeta que index (= que en mi pc)...

no puede ser otra cosa??

estoy buscando en google, y las "soluciones" que encontré no se adecuan a mi problema

gracias
saludos
Martín
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:28.