Foros del Web » Creando para Internet » Flash y Actionscript »

No carga XML!!

Estas en el tema de No carga XML!! en el foro de Flash y Actionscript en Foros del Web. Holas, Tengo un archivo swf que carga una galeria de imagenes de un xml. el swf funciona perfectamente...es mas se ve bacán. El problema es ...
  #1 (permalink)  
Antiguo 29/10/2008, 23:04
Avatar de Esnider  
Fecha de Ingreso: mayo-2005
Mensajes: 47
Antigüedad: 12 años, 6 meses
Puntos: 2
No carga XML!!

Holas,

Tengo un archivo swf que carga una galeria de imagenes de un xml. el swf funciona perfectamente...es mas se ve bacán. El problema es que ese swf es parte de un diseño en Flash. entonces quiero cargar ese swf que carga el xml dentro de un contenedor ubicado en otro archivo. pero no carga. Carga el swf (...por que puedo ver el fondo que le puse..) pero no el xml y por lo tanto no me salen las imágenes.

Alguien podría darme las pautas para poder darle solución?

Saludos,
__________________
Esnider Contreras
[email protected]
  #2 (permalink)  
Antiguo 30/10/2008, 01:34
 
Fecha de Ingreso: mayo-2007
Mensajes: 16
Antigüedad: 10 años, 7 meses
Puntos: 0
Respuesta: No carga XML!!

Yo tengo un problema parecido que tampoco me carga el XML que es editado por un tablo de mensajes swf con la ayuda de un script. Se supone que al "guardar" lo que se escriba en el swf debe guardarlo en el XML para que el swf lo cargue sin embargo no lo carga.

Haber si alguien sabe algo al respecto y pueda ayudarnos.

Saludos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:30.