Foros del Web » Creando para Internet » Flash y Actionscript »

No funciona

Estas en el tema de No funciona en el foro de Flash y Actionscript en Foros del Web. Hola todooooos quiero hacer que MC externo se cargue en mi pelicula principal, asi que revise las FAQ's, pero no me funciono siguiendo el procedimiento ...
  #1 (permalink)  
Antiguo 16/11/2003, 20:00
 
Fecha de Ingreso: octubre-2003
Ubicación: En este momento, sentado frente a mi PC
Mensajes: 54
Antigüedad: 14 años, 1 mes
Puntos: 0
No funciona

Hola todooooos
quiero hacer que MC externo se cargue en mi pelicula principal, asi que revise las FAQ's, pero no me funciono siguiendo el procedimiento que alli se describe, Que puedo hacer?
Gracias de antemano
__________________
:si: la verdad absoluta no existe,
y esto es una absoluta verdad :si:
  #2 (permalink)  
Antiguo 17/11/2003, 05:42
 
Fecha de Ingreso: octubre-2003
Ubicación: Granada
Mensajes: 481
Antigüedad: 14 años, 2 meses
Puntos: 1
utiliza load Movie

Ejemplo pon este codigo en el foto1

this.createEmptyMovieClip("c",2);
c.loadMovie("tupeli.swf",2);

con esto ya cargas la pelicula pero la tienes q tener en la misma carpeta q el archivo *.fla,.....

luego si kieres l puedes dar coordnadas de pos x pos y alpha etc
como si fuera un Mc normal
c._x=100;c._alpha= 50 etc...

Un saludo
__________________
la duda es el principio del saber
  #3 (permalink)  
Antiguo 19/11/2003, 23:46
 
Fecha de Ingreso: octubre-2003
Ubicación: En este momento, sentado frente a mi PC
Mensajes: 54
Antigüedad: 14 años, 1 mes
Puntos: 0
OK gracias
__________________
:si: la verdad absoluta no existe,
y esto es una absoluta verdad :si:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:09.