Foros del Web » Creando para Internet » Flash y Actionscript »

No funciona el componente Select

Estas en el tema de No funciona el componente Select en el foro de Flash y Actionscript en Foros del Web. Hola a todos.. espero puedan apoyarme con esto... Saben que estoy con una pagina web y utilizo un menu que manda llamar swf que se ...
  #1 (permalink)  
Antiguo 06/11/2009, 14:16
Avatar de Vannessa  
Fecha de Ingreso: septiembre-2005
Mensajes: 69
Antigüedad: 15 años, 2 meses
Puntos: 0
No funciona el componente Select

Hola a todos.. espero puedan apoyarme con esto...

Saben que estoy con una pagina web y utilizo un menu que manda llamar swf que se cargan dentro de una movie en el swf ppal.. mi problema es que cuando mando llamar al formulario contacto, el componente select no se despliega correctamente, para explicarlo mejor, pues no me despliega las opciones que le tengo cargadas.. lo curioso del caso es que si ejecuto el swf de contacto si despliega las opciones del componente select, pero cuando lo mando llamar desde el swf ppal deja de funcionar.

alguno tiene idea de que es lo que pueda estar pasando???

Gracias de antemano!!
  #2 (permalink)  
Antiguo 06/11/2009, 16:19
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 17 años, 4 meses
Puntos: 406
Respuesta: No funciona el componente Select

Hola Vannessa:
Si lo estás cargando dentro de un MC_vacío, en el primer frame de la película que contiene el formulario, coloca éste código: this._lockroot = true;

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:56.