Foros del Web » Creando para Internet » Flash y Actionscript »

No Funcionan Botones Del Explorador

Estas en el tema de No Funcionan Botones Del Explorador en el foro de Flash y Actionscript en Foros del Web. Hola como estan?, desde ya gracias por su ayuda. Mi problema es el siguiente: tengo una pagina integramente diseñada en Flash, el problema es que ...
  #1 (permalink)  
Antiguo 28/01/2005, 22:38
 
Fecha de Ingreso: enero-2005
Mensajes: 1
Antigüedad: 12 años, 10 meses
Puntos: 0
No Funcionan Botones Del Explorador

Hola como estan?, desde ya gracias por su ayuda. Mi problema es el siguiente: tengo una pagina integramente diseñada en Flash, el problema es que no se puede usar los botones del explorador para navergar, es decir cuando yo navego con los botones internos de la pagina y luego decido avanzar este boton no funciona y si decido retorceder se sale de la pagina. Como hago para activar los botones del explorador para navegar dentro de mi pagina diseñada en Flash. La pagina esta diseñada en una sola escena les doy la direccion : www.equipo1.org.pe
  #2 (permalink)  
Antiguo 28/01/2005, 22:52
Avatar de rod524  
Fecha de Ingreso: agosto-2004
Mensajes: 517
Antigüedad: 13 años, 4 meses
Puntos: 0
1. Los botones del navegador (iexplorer, netscape, whatever) si funcionan.

2. Esos botones son para navegar entre páginas diferentes.

3. Todo lo que haya en tu clip de flash, esta integrado en una y sólamente una página html, así que cuando navegas dentro tu FLASH nunca saliste de ese html.

4. Si nunca saliste de ese html, ¿a donde quieres que vayan los botones del explorador? lo más que podrás lograr es ir hacia atrás, hacia la página anterior, que hayas visitado antes de llegar a la de tu sitio.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:00.