Foros del Web » Creando para Internet » Flash y Actionscript »

No hace la animacion, solo los fotogramas clave

Estas en el tema de No hace la animacion, solo los fotogramas clave en el foro de Flash y Actionscript en Foros del Web. Hola a todos! Tengo una problema con el flash, cuando hago una interpolacion (ya sea de movimiento o de forma), al ejecutar el flash, solo ...
  #1 (permalink)  
Antiguo 02/12/2008, 06:06
 
Fecha de Ingreso: marzo-2007
Mensajes: 83
Antigüedad: 10 años, 8 meses
Puntos: 0
No hace la animacion, solo los fotogramas clave

Hola a todos!
Tengo una problema con el flash, cuando hago una interpolacion (ya sea de movimiento o de forma), al ejecutar el flash, solo me hace los fotogramas clave, es decir, se va viendo la animacion entrecortada. Parece como si pasara de los fotogramas que hay entre los fotogramas clave.

He provado a convertirlo todo a fotogramas clave, entonces funciona perfectamente, pero claro, es un poco incomodo para futuras modificaciones.

Alguien sabe a que puede ser devido?

Gracias!
  #2 (permalink)  
Antiguo 02/12/2008, 06:26
Avatar de websmonerris  
Fecha de Ingreso: junio-2008
Ubicación: La Vila Joiosa
Mensajes: 89
Antigüedad: 9 años, 5 meses
Puntos: 2
Respuesta: No hace la animacion, solo los fotogramas clave

Puede que al hacer los diferentes keyframes te colarás y un movieclip no fuera movieclip en el keyframe precedente o posterior entonces la animación se rompe... Pero pueden ser muchas cosas, puedes poner el ejemplo de lo que te pasa
__________________
Aplicaciones y Desarrollo Web
websmonerris.es
Blog Monerris (Flash, PHP y más)
monerris.wordpress.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:05.