Foros del Web » Creando para Internet » Flash y Actionscript »

No llegan las variables con loadMovie

Estas en el tema de No llegan las variables con loadMovie en el foro de Flash y Actionscript en Foros del Web. Buenas, tengo un problemilla: Tengo un formulario que envía el mensaje a través de un php. Este php una vez enviado el mensaje le devuelve ...
  #1 (permalink)  
Antiguo 21/02/2007, 10:43
 
Fecha de Ingreso: diciembre-2002
Ubicación: Madrid
Mensajes: 378
Antigüedad: 15 años
Puntos: 11
No llegan las variables con loadMovie

Buenas, tengo un problemilla:


Tengo un formulario que envía el mensaje a través de un php. Este php una vez enviado el mensaje le devuelve una variable de confirmación de mensaje enviado.






Hasta aquí todo bien, ahora el problema es cuando cargo el formulario en mi swf principal a través de un loadMovie.

La variable de contestación del php no llega, solo llega a la película principal.

================

Y este es el código del formulario:


frame 1
Código:
mailform = "form_contacto.php";
action = "send";

function formcheck () {
		action = "send";
		loadVariablesNum (mailform, 0, "POST");
		gotoAndStop ("wait");
}
frame 2
Código:
answer = "Un momento ...";
stop();

===
El formulario lo cargo en un contenedor de esta forma:

Código:
carga_form.loadMovie("formulario.swf");

A ver si alguno me puede echar un cable.

Muchas gracias, saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:22.