Foros del Web » Creando para Internet » Flash y Actionscript »

no me muestra el swf del nivel 1 o 2, etc.

Estas en el tema de no me muestra el swf del nivel 1 o 2, etc. en el foro de Flash y Actionscript en Foros del Web. estoy usando loadmovieNum y anda barvaro, pero cuando lo subo a mi sitio no me lo muestra. Alguien sabe por que puede pasar esto. En ...
  #1 (permalink)  
Antiguo 04/08/2005, 17:16
Avatar de pituu2  
Fecha de Ingreso: abril-2004
Ubicación: paraná entre rios
Mensajes: 274
Antigüedad: 13 años, 7 meses
Puntos: 0
no me muestra el swf del nivel 1 o 2, etc.

estoy usando loadmovieNum y anda barvaro, pero cuando lo subo a mi sitio no me lo muestra. Alguien sabe por que puede pasar esto.

En cierto frame de mi pelicula principal tengo este codigo:

loadMovieNum("btnson.swf", 1);

y el archivo btnson.swf está en la misma carpeta que el swf principal, y anda bien, pero como dije antes lo suba a la web y no me lo muestra, no entiendo, ya he usado esta forma de trabajo antes, con flash 5, y andaba todo bien.
__________________
pituu2
  #2 (permalink)  
Antiguo 04/08/2005, 17:41
Avatar de pituu2  
Fecha de Ingreso: abril-2004
Ubicación: paraná entre rios
Mensajes: 274
Antigüedad: 13 años, 7 meses
Puntos: 0
No se preocupen por responder porque ya esta resuelto, no era problema mio sino del pibe que esta encargado de subir las cosas, resulta que llamaba al swf principal afuera de la carpeta donde estaban los otros swf, a los que llamaba la principal.
Gracias
__________________
pituu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:03.