Foros del Web » Creando para Internet » Flash y Actionscript »

No se reproduce flash al subir página al servidor

Estas en el tema de No se reproduce flash al subir página al servidor en el foro de Flash y Actionscript en Foros del Web. Hola, espero que alguien me pueda echar una manita porque ando un poco Bueno al lío jeje.. Mi problema es que estoy realizando una web ...
  #1 (permalink)  
Antiguo 15/08/2008, 19:47
 
Fecha de Ingreso: abril-2007
Mensajes: 25
Antigüedad: 10 años, 7 meses
Puntos: 0
No se reproduce flash al subir página al servidor

Hola, espero que alguien me pueda echar una manita porque ando un poco

Bueno al lío jeje.. Mi problema es que estoy realizando una web que tiene un reproductor de música en flash, cuando lo añado al código html y visualizo la web desde mi pc (trabajo con Dreamweaver) funciona perfectamente, tanto con firefox como con explorer, pero cuando subo la web a mi servidor (que acepta flash) y entro en la página no hay ni rastro del reproductor.

No se que puede pasar, pues ya he realizado otras páginas utilizando el mismo reproductor, las mismas herramientas, la misma dinámica para insertarlo en la web y funciona estupendamente ¿Ahora porque no?

El reproductor esta en una capa, ¿puede ser por esto? El caso es que siempre ha estado así y jamás dio problemas.

¿Que puede pasar?

Gracias de antemano.
  #2 (permalink)  
Antiguo 15/08/2008, 22:12
Avatar de esdebon  
Fecha de Ingreso: agosto-2008
Ubicación: México
Mensajes: 167
Antigüedad: 9 años, 4 meses
Puntos: 18
Respuesta: No se reproduce flash al subir página al servidor

Creo que faltan algunos datos mas.

Pero se me ocurre que puden ser alguna de estas dos cosas

1.- Que los nombres se los archivos tengan mayusculas y minusculas, (lo servidores GNU/Linux diferencuian entre ellas, asi si tienes reproductor.swf y buscas Reproductor.swf, es como si no existiera).

2.- ¿Ya subiste el archivo "AC_RunActiveContent.js" que se genera al crear el swf?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:42.