Foros del Web » Creando para Internet » Flash y Actionscript »

No me va el scroll en otro .swf

Estas en el tema de No me va el scroll en otro .swf en el foro de Flash y Actionscript en Foros del Web. Desde el swf principal llama al swf q contiene el scroll con el texto (q funciona corretamente), pero cuando visualizo mi animacion principal, y carga ...
  #1 (permalink)  
Antiguo 31/01/2004, 09:49
 
Fecha de Ingreso: octubre-2003
Mensajes: 62
Antigüedad: 14 años, 1 mes
Puntos: 0
No me va el scroll en otro .swf

Desde el swf principal llama al swf q contiene el scroll con el texto (q funciona corretamente), pero cuando visualizo mi animacion principal, y carga el scroll, aparece todo excepto el texto, como si no cargase el texto q contiene en el swf donde se encuentra el scroll.

Alguien sabe por que sucede esto?¿Como prodría solucionarlo?


GRACIAS.
__________________
:pirata:
  #2 (permalink)  
Antiguo 31/01/2004, 10:29
Avatar de GeoAvila
Colaborador
 
Fecha de Ingreso: diciembre-2003
Ubicación: Antigua Guatemala
Mensajes: 4.032
Antigüedad: 14 años
Puntos: 53
mira es problable que lo tengas habilitado como texto dinamico debes cambiarlo a texto estatico para que te aparezca que si el el problema que estoy pensando pero intentalo...


__________________
* Antes de preguntar lee las FAQ, y por favor no hagas preguntas en las FAQ
Sitio http://www.geoavila.com twitter: @GeoAvila
  #3 (permalink)  
Antiguo 31/01/2004, 11:49
 
Fecha de Ingreso: octubre-2003
Mensajes: 62
Antigüedad: 14 años, 1 mes
Puntos: 0
Muchas gracias, era eso. Pero ahora el probema es que no me funciona, pues lo tengo hecho con texto dinamico.

¿No hay alguna forma para q se pueda visualizar el texto dinamico en el principal?
__________________
:pirata:
  #4 (permalink)  
Antiguo 01/02/2004, 13:48
 
Fecha de Ingreso: octubre-2003
Mensajes: 62
Antigüedad: 14 años, 1 mes
Puntos: 0
Pregunta

Que cosa más rara, resulta q no se ve el texto porque tengo puesta una mascara sobre del movieclip donde me carga el swf del scroll, si no le pongo máscara si se visualiza correctamente.

¿Alguien sabe q sucede y como podría arreglarlo, pues no tengo mas remedio q utilizar la mascar??
__________________
:pirata:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:09.