Foros del Web » Diseño web » Flash y Actionscript »

No soportado

Estas en el tema de No soportado en el foro de Flash y Actionscript en Foros del Web. He visto q en algunas acciones de flash aparecen con una frase a la derecha q pone 'no soportado' ¿q significa esto? ¿inconvenientes?....
  #1 (permalink)  
Antiguo 22/03/2004, 09:28
 
Fecha de Ingreso: enero-2003
Mensajes: 161
Antigüedad: 11 años, 9 meses
Puntos: 0
No soportado

He visto q en algunas acciones de flash aparecen con una frase a la derecha q pone 'no soportado'
¿q significa esto? ¿inconvenientes?.
  #2 (permalink)  
Antiguo 22/03/2004, 12:19
Avatar de Ludwingg  
Fecha de Ingreso: diciembre-2002
Ubicación: San Salvador
Mensajes: 942
Antigüedad: 11 años, 10 meses
Puntos: 5
corrijanme si me equivoco pero creo que lo que aparece como "no soportado", son las acciones, funciones, etc que van quedando poco a poco como obsoletas...
  #3 (permalink)  
Antiguo 22/03/2004, 16:47
 
Fecha de Ingreso: noviembre-2003
Ubicación: santa catarina, n.l., mexico
Mensajes: 94
Antigüedad: 10 años, 11 meses
Puntos: 0
mmmm... puede ser por ejemplo... que le quieras poner una accion de movieclip a un boton... o sea... que intentes poner un onEnterFrame a un boton directamente...

vamos... una accion que no corresponde al objeto...
  #4 (permalink)  
Antiguo 22/03/2004, 17:38
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.665
Antigüedad: 10 años, 7 meses
Puntos: 62
Hola

Bueno, en principio, si pones exactamente eso, empezaremos diciendo que es una mala traducción de "not supported" en inglés. Debería decir, según el caso, obsoleto o eliminadas, que es el caso que te mencionabaLudwingg.

Pero tambien significa, que si por ejemplo, quieres grabar una peli en una versión anterior a la creación de un comando en actionscript, no te lo permite pues no funciona, es dcir, en este caso, el "not supported" equivale a "no funciona en esa versión". Así por ejemplo, si usas un instanceof en una función de ActionScript y luego tratas de grabar la peli como flash 5 o anteriores, no funcionará.

Si has configurado las pociones de publicación primero y has dicho que quieres publicar en versiones 5 o inferiores, y luego tratas de usar el instanceof (por ejemplo) te dirá "not supported".

Tambien te lo puede decir, si intentas insertar un vídeo para el que no tienes los codecs instalados.

Y seguramente para más cosas que no recuerdo...

;)

Suerte

Felicidad
__________________
¡ hey, hou, hou, hey !
  #5 (permalink)  
Antiguo 24/03/2004, 09:51
 
Fecha de Ingreso: enero-2003
Mensajes: 161
Antigüedad: 11 años, 9 meses
Puntos: 0
entonces no comprendo

Entonces no comprendo lo de no soportado...
Resulta q en el listado de acciones aparecen algunas con 'no soportado' a la derecha... hasta aqui os entiendo...pero resulta q una de las acciones en la q señalan eso es TELLTARGET q es una de las acciones mas comunes de flash a la hora de trabajar con clip de peliculas...entonce...o se me escapa algo o simplemente no comprendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:36.
SEO by vBSEO 3.3.2