Foros del Web » Creando para Internet » Flash y Actionscript »

Novato en Flash + problema en video

Estas en el tema de Novato en Flash + problema en video en el foro de Flash y Actionscript en Foros del Web. He realizado una pelicula de Flash con un video en formato FLV usando el componente FLVPlayer de Flash, cuando lo reproduzco en mi ordenador todo ...
  #1 (permalink)  
Antiguo 20/12/2006, 04:26
 
Fecha de Ingreso: diciembre-2006
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
Novato en Flash + problema en video

He realizado una pelicula de Flash con un video en formato FLV usando el componente FLVPlayer de Flash, cuando lo reproduzco en mi ordenador todo está correcto, pero cuando lo cuelgo en el servidor solo aparece el video (que se reproduce sin problemas) no los botones de control de la pelicula. He subido todos los archivos swf correspondientes al reproductor pero no funciona.
Alguna sugerencia?

Gracias
Pedro
  #2 (permalink)  
Antiguo 20/12/2006, 05:12
cmc
 
Fecha de Ingreso: febrero-2003
Ubicación: Capital
Mensajes: 1.317
Antigüedad: 14 años, 10 meses
Puntos: 1
Re: Novato en Flash + problema en video

cuando lo desarrollas te agrega un archivo swf que es el del skin (los botones), fijate de estar subiendolo.
__________________
Claudio Caldareri
diseñador Multimedial
www.disemedios.com.ar
  #3 (permalink)  
Antiguo 20/12/2006, 08:01
 
Fecha de Ingreso: diciembre-2006
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
Re: Novato en Flash + problema en video

Gracias por tu respuesta pero si que he subido el archivo de los botones pero no hay manera.
Podría tener algo que ver que los nombres de los archivos tienen mayúsculas y cuando los copio al servidor aparecen en minúsculas ?

Un saludo
Pedro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:29.