Foros del Web » Creando para Internet » Flash y Actionscript »

La pagina demora cada vez mas en cargar

Estas en el tema de La pagina demora cada vez mas en cargar en el foro de Flash y Actionscript en Foros del Web. Hola: He estado trabajando en una pagina con algunos toques de flash. Lo que se prioriza en la pagina son principalmente las imagenes, y para ...
  #1 (permalink)  
Antiguo 15/11/2006, 07:16
 
Fecha de Ingreso: enero-2002
Mensajes: 237
Antigüedad: 15 años, 10 meses
Puntos: 0
La pagina demora cada vez mas en cargar

Hola: He estado trabajando en una pagina con algunos toques de flash. Lo que se prioriza en la pagina son principalmente las imagenes, y para ellos hay varias galerias en flash. En un principio iba super bien, rapido y cargaba sin demora, pero a medida que ido subiendo otras galerias, el tpo de descarga se hace extremadamente notorio e incomodo.
El servidor en el ke alojo la pagina es un servidor gratuito fateback, del cual aun no he ocupado ni la mitad de sus capacidad.
Los swf que ocupo no exeden de los 264 kb.
Quisiera saber si hay alguna forma de mejorar este tpo de descarga. La pagina es www.jmcapurro.cl.nu para que le echen un ojo y se hagan una mejor idea. De seguro me diran que le instale a cada galeria un preloader, pero honestamente, me ha pasado que en las paginas en ke he visto eso termino por abandonar la pagina porke me enerva esperar.

Gracias por las sugerencias
  #2 (permalink)  
Antiguo 15/11/2006, 10:31
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola VALAQUIA:
Al cargar tu página solamente se ve un fondo gris.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 15/11/2006, 11:40
Avatar de jimylu  
Fecha de Ingreso: noviembre-2006
Ubicación: Perú
Mensajes: 273
Antigüedad: 11 años
Puntos: 5
nunca llega a cargar la animacion principal
  #4 (permalink)  
Antiguo 15/11/2006, 12:12
Avatar de Turdo  
Fecha de Ingreso: julio-2005
Ubicación: .:Guadalajara:.
Mensajes: 398
Antigüedad: 12 años, 4 meses
Puntos: 23
Hola amigo(a)!!

Solo se ve un fondo blanco, pero, por lo que leí, tal vez las galerías las cargas con otros swf, pero no se como se lo muestras al visitante; si con una imgen con el vinculo, texto con el vinculo, o le swf ya cargado!!!. El asunto es que si las muestras con imagenes ten encuenta cuanto pesan cada imagen. Por otro lado si las galerias las tienes directamente en la biblioteca del swf, lo que pese cada imagen se suma al peso del swf, por ejem: sin un swf pesa 10 kb pero le añades a la biblioteca una imagen que pesa 600 kb en tonces el swf pesara 610 kb.

espero te siva de algo!!
  #5 (permalink)  
Antiguo 15/11/2006, 14:53
 
Fecha de Ingreso: enero-2002
Mensajes: 237
Antigüedad: 15 años, 10 meses
Puntos: 0
Uchas, ke mala onda, me da la impresion que es problema del servidor porke yo ahora en este momento veo perfectamente la pagina y estan todas las galerias, pero como les dije anteriormente a veces las carga bien y otras no y esto aumenta cada vez que subo una nueva galeria al ftp. Y es verdad, a veces no carga ni el index y eso que es simple.

Con respecto a la galeria, en html inserto el swf, este swf solo contiene un mosaico con miniaturas. Al pinchar sobre cada miniatura, se despliega la imagen en tamaño mas grande, pero estas imagenes estan en una carpeta externa, no estan en la biblioteca del swf.

Ahora mismo estoy sobre una galeria viendo las imagenes, ke mala suerte que uds no la hayan podido ver, quizas si le dan al actualizar ....

Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:43.