Foros del Web » Creando para Internet » Flash y Actionscript »

Se paralizan los gifs en la pagina

Estas en el tema de Se paralizan los gifs en la pagina en el foro de Flash y Actionscript en Foros del Web. Tengo un problemita en la pagina de la empresa....la pagina de la empresa esta hecha en frontpage, hace poco me mandaron a montarle un banner ...
  #1 (permalink)  
Antiguo 03/06/2004, 08:52
 
Fecha de Ingreso: marzo-2004
Ubicación: caracas
Mensajes: 75
Antigüedad: 13 años, 9 meses
Puntos: 0
Se paralizan los gifs en la pagina

Tengo un problemita en la pagina de la empresa....la pagina de la empresa esta hecha en frontpage, hace poco me mandaron a montarle un banner a la pagina la estaba haciendo en swish max y lo inserte como complemento en la pagina es un swf, entonces, cuando lo monte en frontpage no queria poner el hipervinculo en frontpage(las personas de aca en la empresa quieren que de scargue una planilla ya que el banner esta promocionando un congreso que se hace aqui cada año )(creo que no es posible), editaba el swf en flash y lo importaba como gif pero la calidad grafica cambiaba una barbarida y se veia demasiado feo(no se si me pueden recomendar un programa para convertir en gif que permita conservar bien la imagen sin muchos cambios).
Un amigo me dio unos datos, inserte el swf al escenario de flash luego inserte otra capa y puse un cuadrado mas grande que que el lienzo(lo converti el boton y el alfa lo puse en 0)luego el las acciones le puse el siguiente codigo:
on(release){getURL("http://conin......la direccion donde esta el archivo para que lo descarguen")}; bueno lo guarde lo inserte en frontpage como complemento web(de hecho esto lo consegui urgando aqui porque no sabia manejarlo y no me gusta)y aparecio lo guarde,,perfecto,,hago las pruebas cuando le doy al banner descarga el archivo, lo abro,lo cancelo es decir hago lo que quiero, pasa algo raro en la pagina lo gifs que estan en la parte de arriba se detienen y no andan mas sino hasta despues de que le doy ha "actualizar",y la animacion del banner que monte sigue perfecta, no se guida ni nada solamente se detiene,,por favor necesito su ayuda, aqui estoy presionado ghracias y bueno espero su ayuda.. Disculpen lo largo del mensaje es que quiero que sepan bien lo que me esta sucediendo.
la pagina es www.conindustria.org el banner es el de colo azul que dice congreso 2004

Última edición por marley; 03/06/2004 a las 09:29
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:50.