Foros del Web » Creando para Internet » Flash y Actionscript »

Perro viejo de flash

Estas en el tema de Perro viejo de flash en el foro de Flash y Actionscript en Foros del Web. Hola amigos, veréis: yo hace mucho tiempo que no he usado flash, el último que usé fue el Mx. Ahora necesito utilizarlo para el curro ...
  #1 (permalink)  
Antiguo 13/05/2008, 12:22
Avatar de Intrepido  
Fecha de Ingreso: diciembre-2002
Ubicación: Barcelona
Mensajes: 118
Antigüedad: 15 años
Puntos: 0
Perro viejo de flash

Hola amigos, veréis: yo hace mucho tiempo que no he usado flash, el último que usé fue el Mx. Ahora necesito utilizarlo para el curro y me he topado con un problema que probablemente a muchos les haga gracia (..).

Convierto un texto en símbolo (clip de película) porque tiene que entrar del lado y con un efecto de Alfa (de 0 a 100). El problema es que cuando le doy a reproducir en Flash me sale bien, pero cuando le doy a Probar película o exporto el swf me sale como texto y el efecto de Alfa no se produce.

Sé que es simple pero no sé como solucionarlo, si alguien lo sabe me haría un gran favor.

Gracias.
  #2 (permalink)  
Antiguo 13/05/2008, 13:13
 
Fecha de Ingreso: diciembre-2004
Mensajes: 418
Antigüedad: 13 años
Puntos: 2
Re: Perro viejo de flash

mmm, para empzar, dime tu textfield en q formato esta? dinamico? estatico? input text?, a veces eso suele afectar la animacion.
  #3 (permalink)  
Antiguo 14/05/2008, 07:41
 
Fecha de Ingreso: febrero-2007
Mensajes: 450
Antigüedad: 10 años, 9 meses
Puntos: 3
Re: Perro viejo de flash

Te da problemas aplicando el alpha al movieClip ? O al campo de texto dentro del movieClip ?

Aplicandolo al movieClip no deberia fallar..

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:11.