Foros del Web » Creando para Internet » Flash y Actionscript »

Pierde link entre líneas

Estas en el tema de Pierde link entre líneas en el foro de Flash y Actionscript en Foros del Web. Hola a todos, Tengo un botón hecho a partir de un texto de dos líneas. En las acciones del botón tengo: Código: on (release) { ...
  #1 (permalink)  
Antiguo 22/08/2008, 06:55
 
Fecha de Ingreso: febrero-2008
Mensajes: 63
Antigüedad: 9 años, 10 meses
Puntos: 0
Pierde link entre líneas

Hola a todos,

Tengo un botón hecho a partir de un texto de dos líneas. En las acciones del botón tengo:
Código:
on (release) {
    loadMovie("mimovie.swf", 2);
}
Pues si me pongo con el ratón y hago clic sobre una línea de texto o sobre la otra línea de texto el link funciona genial y me carga mimovie.swf, pero si me pongo en el espacio que hay entre las líneas no se puede hacer link.

¿Cómo puedo resolver esto? ¿qué truco hay?

Muchas gracias de antemano!
  #2 (permalink)  
Antiguo 22/08/2008, 07:28
 
Fecha de Ingreso: febrero-2008
Mensajes: 63
Antigüedad: 9 años, 10 meses
Puntos: 0
Respuesta: Pierde link entre líneas

Ya está, olvidé darle el estado zona activa (hit) al botón
  #3 (permalink)  
Antiguo 22/08/2008, 13:32
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Pierde link entre líneas

Hola Lleoun:
Si tu quieres cargar por niveles tienes que escribirlo así el código:
on (release) {
loadMovieNum("mimovie.swf", 2);
}
Si usas solamente loadMovie(); tienes que anteponer el nombre de instancia del MC_vacío que lo contendrá.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:16.