Foros del Web » Creando para Internet » Flash y Actionscript »

¿poeque me pasa esto?

Estas en el tema de ¿poeque me pasa esto? en el foro de Flash y Actionscript en Foros del Web. Hola a foro a ver si me podeis decir pq me pasa esto. Tengo una encuesta llama clima, la cual llamo desde la pagina principal ...
  #1 (permalink)  
Antiguo 29/05/2008, 05:46
 
Fecha de Ingreso: marzo-2008
Mensajes: 41
Antigüedad: 9 años, 8 meses
Puntos: 0
¿poeque me pasa esto?

Hola a foro a ver si me podeis decir pq me pasa esto.

Tengo una encuesta llama clima, la cual llamo desde la pagina principal con el siguiente codigo:


clima_mc = this.createEmptyMovieClip("clima", 1);
clima_mc._x = 550;
clima_mc._y = 340;
clima_mc.loadMovie("clima.swf")

Dicha encuesta lleva su archivo php.

Bien cuando llamo a la pelicula clima, sale perfectamente, pero a la hora de votar
no me hace nada es como si no encontrase el archivo php.

El archivo php lo he puesto tanto en la carpeta de la encuesta, como en la carpeta desde donde llamo a la pelicula.

¿Alguien me puede decir pq me pasa eso y como puedo hacer para que me le el archivo php?

Muchas gracias
  #2 (permalink)  
Antiguo 29/05/2008, 08:39
 
Fecha de Ingreso: marzo-2008
Mensajes: 41
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: ¿poeque me pasa esto?

Ya lo soluciones, el error era que detro del sript de la encuesta tenia que decirle la ruta desde la principal. Me costo pero lo averigue.

Para no abrir otro Post dejo otra duda que me sucede ahora y es la siguiente.

Desde esa misma pagina donde llamo a la encuesta, tengo un boton que lleva a otro swf, pero antes sale un mc de terminos y condiciones. Bien cuando pulso ese boton los Terminos se me queda por debajo de la enuesta y no tengo manera de que quede en primer plano.

¿podeis ayudarme? he estado leyendo y he visto la funcion _root pero no se si es la valida ni como gestionarla.

A ver si me podeis echar una manilla gracias
  #3 (permalink)  
Antiguo 29/05/2008, 09:24
 
Fecha de Ingreso: marzo-2008
Mensajes: 41
Antigüedad: 9 años, 8 meses
Puntos: 0
Respuesta: ¿poeque me pasa esto?

Vale solucionado tambien:

_root.pelicula.unloadMovie();

o si no es eso al menos me vale. Gracias de todas maneras
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:38.