Foros del Web » Creando para Internet » Flash y Actionscript »

Al poner la precarga no funciona el movie clip.

Estas en el tema de Al poner la precarga no funciona el movie clip. en el foro de Flash y Actionscript en Foros del Web. Hola :) Vereis, tengo un .fla que consta únicamente de un mc en el 1er frame, ya si lo editas hay multitud de capas y ...
  #1 (permalink)  
Antiguo 01/06/2006, 09:57
Avatar de ken_masters  
Fecha de Ingreso: febrero-2005
Mensajes: 420
Antigüedad: 12 años, 10 meses
Puntos: 5
Al poner la precarga no funciona el movie clip.

Hola :)

Vereis, tengo un .fla que consta únicamente de un mc en el 1er frame, ya si lo editas hay multitud de capas y demás cosas dentro de él, pero en la Scene hay solo eso, un mc. Si publico lo veo perfectamente. El problema llega cuando quiero poner una precarga que tengo en un componente, siempre la he usado de la misma forma y siempre me ha ido bien. Lo que hago es crear una capa para la precarga, poniéndola en el 1er frame, y en otra capa y en el segundo frame el mc que mencionaba, pero cuando lo hago, el mc no pasa del primer frame, va "reseteándose" todo el rato :(

Así me funciona:



Así no me funciona:



Y para que veais lo que sucede:

http://img384.imageshack.us/my.php?image=archivo4uw.swf

Gracias de antemano.
  #2 (permalink)  
Antiguo 01/06/2006, 13:21
Avatar de roc2107
ɹopɐɹǝpoɯ
 
Fecha de Ingreso: febrero-2003
Ubicación: León Guanajuato
Mensajes: 4.834
Antigüedad: 14 años, 9 meses
Puntos: 109
Y si le pones un stop al último fotograma?
__________________
Blog de Diseño Gráfico roc21.com || Exámenes

El secreto de la creatividad es saber esconder tus fuentes.
  #3 (permalink)  
Antiguo 01/06/2006, 13:44
Avatar de ken_masters  
Fecha de Ingreso: febrero-2005
Mensajes: 420
Antigüedad: 12 años, 10 meses
Puntos: 5
Te quiero

:D

Gracias!!

P.D.: tonto que soy, mira que no pensarlo...
  #4 (permalink)  
Antiguo 05/06/2006, 00:43
 
Fecha de Ingreso: mayo-2005
Mensajes: 3
Antigüedad: 12 años, 7 meses
Puntos: 0
:s :s:s:s:s:s:s:s:s:s:s:s:s
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:29.