Foros del Web » Creando para Internet » Flash y Actionscript »

Por que no me carga un swf en iexplore y en firefox si????

Estas en el tema de Por que no me carga un swf en iexplore y en firefox si???? en el foro de Flash y Actionscript en Foros del Web. Saludos.... Estoy programando una pagina web y le coloque un flash, como navegador utilizo el firefox, todo bien ... hasta que lo vi en el ...
  #1 (permalink)  
Antiguo 28/05/2006, 10:51
Avatar de The_Dark_Roy  
Fecha de Ingreso: enero-2004
Mensajes: 218
Antigüedad: 13 años, 10 meses
Puntos: 0
Por que no me carga un swf en iexplore y en firefox si????

Saludos....

Estoy programando una pagina web y le coloque un flash, como navegador utilizo el firefox, todo bien ... hasta que lo vi en el iexplore :S, no carga el flash la barra de estado queda en (quedan 2 elementos), y la verdad de las cosas no se que sera...

aqui esta lo que coloco:
Código PHP:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="347" height="146">
                            <
param name="movie" value="./img/principal.swf">
                            <
param name="quality" value="high">
                            <
embed src="./img/principal.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="347" height="146"></embed>
                        </
object
Si alguien me pudier ayudar estaria muy agradecido..
__________________
ojala te hayas quitado la venda

http://www.surire.cl
http://www.uta.cl
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:01.