Foros del Web » Creando para Internet » Flash y Actionscript »

porblemas con el tutorial: botones XML

Estas en el tema de porblemas con el tutorial: botones XML en el foro de Flash y Actionscript en Foros del Web. Hola a todos y todas, estoy probando el tutorial que hay en el almacen de .fla de esta pagina y me he encontrado con dos ...
  #1 (permalink)  
Antiguo 04/01/2004, 21:12
 
Fecha de Ingreso: octubre-2003
Ubicación: Castellon
Mensajes: 82
Antigüedad: 14 años, 1 mes
Puntos: 0
porblemas con el tutorial: botones XML

Hola a todos y todas,

estoy probando el tutorial que hay en el almacen de .fla de esta pagina y me he encontrado con dos problemas al adaptarlo a mis necesidades.

El tutorial explica como hacer un menu que lee un archivo xml y crea los botones necesarios. El ejemplo es una lista de links que al pinchar el boton, se habre la pagina linkada.
Bien el primero es un error que se da en el .fla que he bajado.
Al pinchar en cualquier boton, se habre el link del primero. Coje el contenido del texto del boton bien, pero el link solo coje el primero y no lo cambia con los botones.

Mi segundo probema es que quiero poner estos botones dentro de un clip llamado "lista" y no consigo hacer que genere los botones dentro del clip.

Si alguien tiene este mismo problema y los ha podido solucionar, por favor que me ayude, no puedo massss!! Son las 3:10 de la mañana y creo que no doy para mas. Buenas noches...

Un abrazo y muy feliz año 2004 para todos y que sigais haciendo estupendas websites.

Nico
__________________
El trabajo del diseñador es hacer que lo complejo parezca sencillo.

Spain Beaches
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:08.