Foros del Web » Creando para Internet » Flash y Actionscript »

¿Porqué al linkar un boton no hace el rollover?

Estas en el tema de ¿Porqué al linkar un boton no hace el rollover? en el foro de Flash y Actionscript en Foros del Web. Pues eso mismo, tengo un botón que al hacer "over" presenta una pequeña animación, si no linko el botón "on (release) { getURL("xxx.htm"); }" funciona, ...
  #1 (permalink)  
Antiguo 14/03/2005, 17:42
Avatar de Funghi  
Fecha de Ingreso: marzo-2004
Mensajes: 67
Antigüedad: 13 años, 9 meses
Puntos: 0
¿Porqué al linkar un boton no hace el rollover?

Pues eso mismo, tengo un botón que al hacer "over" presenta una pequeña animación, si no linko el botón "on (release) { getURL("xxx.htm"); }" funciona, pero cuando le pongo el comando, no hace el rollover. ¿Alguna idea?

Por cierto, el comando lo pongo directamente en el botón (presentación), no en el apartado "hit" de las propiedades del mismo, donde no me deja escribir el comando, otras veces lo hice así y funcionó.

Mil gracias!
  #2 (permalink)  
Antiguo 14/03/2005, 17:52
Avatar de Funghi  
Fecha de Ingreso: marzo-2004
Mensajes: 67
Antigüedad: 13 años, 9 meses
Puntos: 0
Solucionado! El problema estaba en que en realidad era una animación que acababa en un botón y yo le había puesto el comando para linkar en la animación y no en el botón dentro de la ani.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:58.