Foros del Web » Creando para Internet » Flash y Actionscript »

Poruqe On line mi flash no funciona bien??

Estas en el tema de Poruqe On line mi flash no funciona bien?? en el foro de Flash y Actionscript en Foros del Web. Hola, la verdad, tengo un problema que solucionar y llevo una dia entero y estoy a punto de enloquecer. Mi flash, en mi PC se ...
  #1 (permalink)  
Antiguo 14/09/2008, 01:26
Avatar de lrecchia  
Fecha de Ingreso: diciembre-2005
Mensajes: 214
Antigüedad: 12 años
Puntos: 2
Poruqe On line mi flash no funciona bien??

Hola, la verdad, tengo un problema que solucionar y llevo una dia entero y estoy a punto de enloquecer.
Mi flash, en mi PC se ve perfectamente. es un simple flash sin cargar externamente nada, pero al subirlo on line, ya los botones no funcionan bien, en algunas maquinas se ve bien, en otras no, o de vez en cuando si y otras no.
Lo probe en 3 servidores y lo mismo.
No se que hacerrr.
Si alguien me puede ayudar por favor
Graciasssssssss

Se que es una pregunta muy general, pero la verdad que ya no se que hacer..
Es algo que hago siempre, pero no se que pasa con este flash que no responde on line
  #2 (permalink)  
Antiguo 14/09/2008, 17:06
Avatar de nuuk_ikel  
Fecha de Ingreso: agosto-2008
Ubicación: [ Dimensión desconocida ]
Mensajes: 164
Antigüedad: 9 años, 4 meses
Puntos: 3
Respuesta: Poruqe On line mi flash no funciona bien??

ke es exactamente lo ke hacen tus botones, si puedes poner tu codigo podria comprender mas tu mensaje y podria ayudarte mejor a solucionar tu problema
  #3 (permalink)  
Antiguo 14/09/2008, 20:45
Avatar de lrecchia  
Fecha de Ingreso: diciembre-2005
Mensajes: 214
Antigüedad: 12 años
Puntos: 2
Respuesta: Poruqe On line mi flash no funciona bien??

Hola Nuuk_ikel, te explico:
tengo un boton dentro de un MC (que en este caso seria una seccion del sitio, home por ejemplo)
hay un boton que dice:
on (rollOver) {
gotoAndPlay(2);
}
on (rollOut) {
gotoAndPlay("volver");
}
on (release) {
_root.seccion="contacto";
_root.contenido.gotoAndPlay("out");
}

(Los rollOver son para darle un efeto al boton, nada mas)
y cuando va a out, el cabezal avanza un poco y llega a un frame que dice:
_root.gotoAndPlay(_root.seccion);

Entonces lo que hace es ir al escenario principal, y buscar la seccion coresspondiente y va a esa.
Ahora el tema es que cuando le doy click al boton y va al out , cuando llega al frame del codigo, sigue de largo (ya que hay mas cosas) no me lo lee
Probe otra cosa, sacarle cualqueir tipo de variable al boton, decirle solo, _root.gotoAndPlay("laseccion");
y me tira los mismo problemas, o sea se volvio loco.ja
No Se que Hacer
Si me podes ayudar de alguna manera muchas gracias
  #4 (permalink)  
Antiguo 17/09/2008, 23:03
Avatar de nuuk_ikel  
Fecha de Ingreso: agosto-2008
Ubicación: [ Dimensión desconocida ]
Mensajes: 164
Antigüedad: 9 años, 4 meses
Puntos: 3
Respuesta: Poruqe On line mi flash no funciona bien??

si, utiliza gotoAndStop osea ve a: y detente, no te preocupes si tienes clips de pelicula en ese frame ya ke el stop solo aplica a la linea de tiempo que se le indique.
  #5 (permalink)  
Antiguo 25/09/2008, 21:06
ramonjosegn
Invitado
 
Mensajes: n/a
Puntos:
Respuesta: Poruqe On line mi flash no funciona bien??

eso dependerá seguramente del navegador y de la versión de flashplayer que tengas instalado...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:08.