Foros del Web » Creando para Internet » Flash y Actionscript »

la precarga destartala mis botones

Estas en el tema de la precarga destartala mis botones en el foro de Flash y Actionscript en Foros del Web. al crear una escena de precarga lo hace correctamente pero luego me destartala la película, es decir, a clicar en los botones no me envía ...
  #1 (permalink)  
Antiguo 04/03/2002, 09:42
 
Fecha de Ingreso: enero-2002
Mensajes: 17
Antigüedad: 15 años, 11 meses
Puntos: 0
la precarga destartala mis botones

al crear una escena de precarga lo hace correctamente pero luego me destartala la película, es decir, a clicar en los botones no me envía a donde quiero, sin embargo si le quito la escena precarga todo funciona correctamente. Que puede estar pasando?
  #2 (permalink)  
Antiguo 04/03/2002, 09:50
 
Fecha de Ingreso: octubre-2001
Ubicación: caracas
Mensajes: 554
Antigüedad: 16 años, 1 mes
Puntos: 0
Re: la precarga destartala mis botones

el error es simple y tiene que ver con las acciones que estas dandoles a tus botones, siendo estas generales en vez de especificas, osea tienes un enrollo de escenas, cuando accines ir al fotograma x, trata de ser mas especifico o al clip x tambien no simplemente lo ubiques por el numero usa etiquetas, root todo lo que ete sirva para espeificar la ubicación y nunca tendras problemas con la precarga que se encuentra en otra escena,

la otra cuestion es; esa precarga esta buena, sirve? no has probado otra? el action script de ella esta bien desarrollado con logica? o simplemente copiaste y pegaste?

<html><center><embed src="http://galeon.com/matrex/firma/index.swf" height=60 width=500>
</embed></center></html>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:34.