Foros del Web » Creando para Internet » Flash y Actionscript »

[Preload] problema con elementos de la biblioteca

Estas en el tema de [Preload] problema con elementos de la biblioteca en el foro de Flash y Actionscript en Foros del Web. probando varios codigos de preload, al final me kede con uno, pero me di cuenta q cuando hago el control de la pelicula (simulando la ...
  #1 (permalink)  
Antiguo 30/12/2003, 16:11
Avatar de ArrauKano  
Fecha de Ingreso: noviembre-2002
Ubicación: Santiago
Mensajes: 664
Antigüedad: 15 años, 1 mes
Puntos: 4
[Preload] problema con elementos de la biblioteca

probando varios codigos de preload, al final me kede con uno, pero me di cuenta q cuando hago el control de la pelicula (simulando la descarga a diferentes niveles de ancho de banda) el flash se carga, y el preload aparece cuando lleva +o- el 20% de descarga.

despues para hacer otra prueba agregue a la biblioteca un mp3 y lo puse en loop en el fotograma siguiente al preload, despues del experimento, el preload aparece cuando a descargado cerca del 90%.

en ese momento me di cuenta q lo ultimo q se descarga son los objetos de la bibliioteca q componen el preload.

¿como soluciono esto?
¿se puede establecer en q orden descargar los objetos de la biblioteca?
__________________
Blog | Tecnosquad
  #2 (permalink)  
Antiguo 31/12/2003, 00:44
Avatar de ArrauKano  
Fecha de Ingreso: noviembre-2002
Ubicación: Santiago
Mensajes: 664
Antigüedad: 15 años, 1 mes
Puntos: 4
como no van a saber?
muchos de uds hacen preloader
__________________
Blog | Tecnosquad
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:45.