Foros del Web » Creando para Internet » Flash y Actionscript »

Problema...

Estas en el tema de Problema... en el foro de Flash y Actionscript en Foros del Web. Perdon por no ser mas específico con el titulo del problema, pero no encontré como resumirlo en una frase. El problema es el siguiente: Al ...
  #1 (permalink)  
Antiguo 17/04/2006, 21:31
 
Fecha de Ingreso: marzo-2006
Mensajes: 66
Antigüedad: 11 años, 9 meses
Puntos: 0
Problema...

Perdon por no ser mas específico con el titulo del problema, pero no encontré como resumirlo en una frase. El problema es el siguiente:

Al pasar el cursor sobre alguna animacion flash ésta se selecciona (con un borde como punteado) y si dejo el cursor se muestra la frase "Haga clic para activar y usar este control" (utilizo IE 6.0), y esto impide que los botones de mi animacion funcionen incialmente, (la animacion funciona bien despues de que haz dado clic). Lo extraño de esto es que ocurrio de la nada, mi codigo nunca se movio. Y además he provado esto en otra computadora y pasa el mismo error. Incluso he encontrado este "fenomeno" en otras paginas de internet. ¿Es problema del codigo de inclusión del archivo .swf?, ¿Problema del explorador?.

He encontrado esto en varias páginas, incluyendo la de Adobe.

La pagia de Adobe al igual que las mías utilizan CSS en ves de las tablas, ¿podra ser esto el problema? (pero bueno, igual la de Macromedia esta hecha con CSS y no presenta este problema).

¿Alguna idea de como resolver esto?...

GRACIAS...
  #2 (permalink)  
Antiguo 18/04/2006, 01:17
Avatar de davo25  
Fecha de Ingreso: febrero-2006
Ubicación: Lima - Peru
Mensajes: 62
Antigüedad: 11 años, 9 meses
Puntos: 1
Que yo sepa ese error vien con el IE 7 no hya ese problema en en el 6 .. Det todas maneras usa el Firefox. para que salgas de duda
__________________
:policia: Davo25 :policia:
  #3 (permalink)  
Antiguo 18/04/2006, 11:13
 
Fecha de Ingreso: marzo-2006
Mensajes: 66
Antigüedad: 11 años, 9 meses
Puntos: 0
Ah claro, me imagino que usando el Firefox no voy a tener estos pequeños inconvenientes, pero toda la gente que este usando IE si los va a tener, creo que la actualizacion que da este problema es esta:

-Update for Internet Explorer for Windows XP Service Pack 2 (KB912945)-
"This update includes minor changes to how Internet Explorer handles some web pages that use Microsoft ActiveX controls. Certain webpages will require users to manually activate Active X controls by clicking on it or using the TAB key and ENTER key."

Pero bueno, supongo que no hay mucho que pueda hacer para corregir esto que esperar a que la gente de Microsoft se de cuenta de lo incomodo que es esto y decidan crear una nueva actualizacion que deshaga la anterior...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:13.