Foros del Web » Creando para Internet » Flash y Actionscript »

Problema Actionscript y Xml, (no me carga una galeria de imágenes)

Estas en el tema de Problema Actionscript y Xml, (no me carga una galeria de imágenes) en el foro de Flash y Actionscript en Foros del Web. No tengo ni idea de AS, pero el caso es que he hecho una galeria de imagenes Flash con Coffeecup, y me ha generado un ...
  #1 (permalink)  
Antiguo 20/07/2006, 00:27
 
Fecha de Ingreso: julio-2006
Mensajes: 5
Antigüedad: 11 años, 4 meses
Puntos: 0
Problema Actionscript y Xml, (no me carga una galeria de imágenes)

No tengo ni idea de AS, pero el caso es que he hecho una galeria de imagenes Flash con Coffeecup, y me ha generado un archivo galeria.swf, otro galeria.xml y otro galeria.html. Si abro el html se ve todo perfecto, si abro el flash se ve en blanco (me imagino que tendrá que cargar el Xml y el codigo ese se lo dará el html.) El caso es que desde mi archivo principal (home.swf) hago un "load movie" al archivo "galeria.swf" y no me carga nada. Pienso (bajo mi nulo punto de vista de programación) que el problema es que no carga el xml pero no lo tengo claro. ¿como puedo hacer para que cargue el xml en el flash? ¿como puedo hacer para que se vea correctamente? ¿cual es el problema?
Necesito ayuda, estoy desesperao
  #2 (permalink)  
Antiguo 20/07/2006, 04:57
 
Fecha de Ingreso: julio-2006
Mensajes: 5
Antigüedad: 11 años, 4 meses
Puntos: 0
Una ayudita !!! PLIS !!!!
  #3 (permalink)  
Antiguo 20/07/2006, 09:30
 
Fecha de Ingreso: julio-2006
Mensajes: 40
Antigüedad: 11 años, 5 meses
Puntos: 0
Si no tienes conocimientos de AS, es dificil ayudarte
yo por mi parte no conozco el programa Coffeecup, pero si con html va bien, supongo que no hay problemas, al abrir el swf por separado, sino encuentra la ruta al XML evidentemente saldra en blanco...
creo que esto nada más. Sino postea de nuevo y te puedo pasa un codigo para hacer una galeria con xml pero tendrás que saber algo de AS para poderlo adaptar...

SALUDOS!!
  #4 (permalink)  
Antiguo 20/07/2006, 10:26
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola ezuke:
Visita mi página allí tienes 2 tutores de galerías_xml.

Espero que te sea de utilidad para adecuar a tus necesidades.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 21/07/2006, 00:14
 
Fecha de Ingreso: julio-2006
Mensajes: 5
Antigüedad: 11 años, 4 meses
Puntos: 0
Hombre Zicard algo algo se, pero lo justito, "loadMovie" "goto" "getUrl" y esas 4 cositas primeras.
De todas maneras voy a hacer lo que dice Bandit y miraré el tutorial. No obstante el programa crea el html, el Xml y el swf perfectamente, el problema viene al cargar el swf en otro html donde esta maquetada la web. Pero yo aun teniendo conocimientos básicos de html, no encuentro nada significativo que me inidique "qué es lo que esta llamando al xml"

Muchas gracias a los 2 y me voy a ver ese tutorial
  #6 (permalink)  
Antiguo 22/01/2008, 11:44
 
Fecha de Ingreso: enero-2008
Mensajes: 7
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Problema Actionscript y Xml, (no me carga una galeria de imágenes)

Pregunta: Por que el codigo ActionScript de mis archivos .swf trabajan bien cuando los abro sultos solos, pero al introducirlos a la pagina HTML no funcionan osea no hacen efecto.
Les agradesco imformacion si alguno ha tenido ese problema o si sabe por que
Grasias.
Atte Pekenio [email protected]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:39.