Foros del Web » Creando para Internet » Flash y Actionscript »

problema boton

Estas en el tema de problema boton en el foro de Flash y Actionscript en Foros del Web. Verán, mi problema es el siguiente, yo voy a crear un clip que se mostrará en una zona de la pantalla al situarse sobre un ...
  #1 (permalink)  
Antiguo 13/05/2004, 10:41
Avatar de Sette  
Fecha de Ingreso: febrero-2002
Mensajes: 1.746
Antigüedad: 15 años, 10 meses
Puntos: 3
problema boton

Verán, mi problema es el siguiente, yo voy a crear un clip que se mostrará en una zona de la pantalla al situarse sobre un botón. Aparecerá desde alfa 0 a alfa 100, pero al quietarme de encima del botón desaparecerá, pero quiero que desaparezca desde 100 % de alfa a 0%, no que desaparezca de golpe, me entienden?, como hago esto?
__________________
diseño y programación
http://www.manucastro.es
[email protected]
  #2 (permalink)  
Antiguo 13/05/2004, 21:57
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Sette:
Usa la misma animación del alpha 0 a 100 seleccionas esos frames y le das al botón derecho y allí haces clic en "Copiar fotogramas" te vas al último frame de tu clip y haces clic con el derecho y le das a "Pegar en situ", seleccionas esos frames que haz pegado y nueva,mente le das al botón derecho y haces clic en "Invertir fotogramas", en el fotograma que está antes de esta animación invertida le pones un stop(); en la acción que quita ese clip le pones que vaya al frame donde empieza la animación de 100 a 0.

Espero haberte sido de ayuda y sea eso lo que quieres hacer.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:49.