Foros del Web » Creando para Internet » Flash y Actionscript »

problema al cargar loadmovie

Estas en el tema de problema al cargar loadmovie en el foro de Flash y Actionscript en Foros del Web. hola amigos tengo un problema con el loadmovie y no se como solucionarlo.Tengo un swf q llama distintos loadmovies y los va cargando.Y al cambiar ...
  #1 (permalink)  
Antiguo 13/11/2007, 15:58
Avatar de Sandino  
Fecha de Ingreso: octubre-2006
Mensajes: 277
Antigüedad: 11 años, 2 meses
Puntos: 1
problema al cargar loadmovie

hola amigos tengo un problema con el loadmovie y no se como solucionarlo.Tengo un swf q llama distintos loadmovies y los va cargando.Y al cambiar de pelicula se pega un salto mas o menos feo es decir un pantallazo blanco en toda la pantalla hasta q carge la pelicula, le hize un preload y pasa lo mismo.Por favor ayudenme!! se los agradeceria muchas gracias.
  #2 (permalink)  
Antiguo 13/11/2007, 17:31
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema al cargar loadmovie

Hola Sandino:
Ese problema es porque tus películas son muy pesadas, el preloader solamente será un anuncio a los visitantes que se está cargando la siguiente película.
La solución es que la película la hafas menos pesada, evitando por ejemplo colocar las imágenes en la misma película, es mejor que se cargue externamente, evitar en lo posible animaciones de Forma, efecto alfa, etc.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:47.