Foros del Web » Creando para Internet » Flash y Actionscript »

Problema al cargar movie clips en mi web

Estas en el tema de Problema al cargar movie clips en mi web en el foro de Flash y Actionscript en Foros del Web. Hola, soy nueva en el foro y necesito la ayuda de alguien. Estoy armando una web la cual tiene una intro (que está en un ...
  #1 (permalink)  
Antiguo 09/04/2010, 21:59
 
Fecha de Ingreso: abril-2010
Mensajes: 1
Antigüedad: 10 años
Puntos: 0
Problema al cargar movie clips en mi web

Hola, soy nueva en el foro y necesito la ayuda de alguien.
Estoy armando una web la cual tiene una intro (que está en un swf) y tengo por otro lado otro swf principal con las botoneras que llaman a otros swf con las diferentes secciones y desde donde salen todos los links.
El tema es que cuando yo iba del botón entrar de la intro y lo direcciono a ese swf donde tengo la botonera me aparece vacío, y no aparece la "home", solo carga la home si hago click en su botón. y yo necesito que aparezca apenas clickeo en "entrar".

Opté por llevar a un mismo swf la intro, dejar unos frames en el medio y poner los fames de mi película principal (la cual solo tiene botoneras), y agregar el mismo texto que tengo en la home, dentro de ese swf principal. Hasta ahí me funcionaba ok, el tema es que cuando clickeo sobre los otros botones para pasar de sección ese texto que agregué en mi swf principal no se me va y aparece por debajo del resto de las películas.

Espero haber sido clara para que alguien pueda ayudarme.
Muchas gracias
  #2 (permalink)  
Antiguo 10/04/2010, 01:01
 
Fecha de Ingreso: diciembre-2009
Mensajes: 25
Antigüedad: 10 años, 3 meses
Puntos: 0
Respuesta: Problema al cargar movie clips en mi web

creo que es dificil que alguien te pueda ayudar con esa descripción. no sé, pueden ser muchas cosas, y sin ver el código y como organizas tu proyecto es muy difícil.

por lo que entiendo tenes varios botones y sólo el home no se ve.. correcto? el resto si?

es as2 o as3?

Etiquetas: clips, movie
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:49.