Foros del Web » Creando para Internet » Flash y Actionscript »

Problema al cargar nueva escena

Estas en el tema de Problema al cargar nueva escena en el foro de Flash y Actionscript en Foros del Web. Tengo 2 escenas, una llamada index y otra llamada discografia. Discografía es una copia de index con algunos cambios visuales. Las dos comparten los mismos ...
  #1 (permalink)  
Antiguo 23/11/2005, 21:46
 
Fecha de Ingreso: noviembre-2005
Mensajes: 18
Antigüedad: 12 años
Puntos: 0
Problema al cargar nueva escena

Tengo 2 escenas, una llamada index y otra llamada discografia. Discografía es una copia de index con algunos cambios visuales. Las dos comparten los mismos botones etc... pues el boton de discografia si lo clicas cuando estas en el index, te carga el index y si lo clicas cuando estas en discografia te carga discografia, es como si actualizase la pelicula en vez de cargar la que debería.

El codigo del boton es sencillo:

on (release){
_root.gotoandplay("Discografia");
}

También he probado

on (release){
this.loadmovie("discografia.swf")
}

Pero tampoco funciona... alguna idea?
  #2 (permalink)  
Antiguo 24/11/2005, 10:12
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola Mancuertex:
Pero eso ya te expliqué ayer.
Si no pones una etiqueta en el primer frame de las 2 escenas no va a funcionar.
El código debe ser así:
on (release){
_root.gotoandplay("etiqueta");
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:32.