Foros del Web » Creando para Internet » Flash y Actionscript »

Problema al cargar SWF externo, curioso

Estas en el tema de Problema al cargar SWF externo, curioso en el foro de Flash y Actionscript en Foros del Web. Amigos hola yo por aki denuevo tengo un problemilla, miren tengo un SWF ke hace las veces de un noticiero es un texto en xml ...
  #1 (permalink)  
Antiguo 11/01/2005, 11:57
Avatar de Cyberlobito
Usuario no validado
 
Fecha de Ingreso: junio-2004
Ubicación: Lima, Perú
Mensajes: 145
Antigüedad: 13 años, 5 meses
Puntos: 0
Problema al cargar SWF externo, curioso

Amigos hola yo por aki denuevo tengo un problemilla, miren tengo un SWF ke hace las veces de un noticiero es un texto en xml ke va subiendo y se detiene cada ves ke se pone el mouse encima todo eso me va bien, el problema supuestamente es super simple, eso me genera un archivo noticiero.swf el cual funciona super, ahora

tengo otro SWF ke es mi pagina web en donde tengo un contenedor llamado noticias ke es un MC, y en un foto grama lo cargo con loadmovie

pero kuando genero el swf, no cargan las noticias espero ke me entiendan aki les mado los flas y todo

esto es de las noticiashttp://www.geocities.com/cyberlobitope/noticiero.zip

y este es el fla ke tiene el MC contenedor
http://www.geocities.com/cyberlobito..._noticiero.fla

por favor es urgente a ve si em pueden ayudar gracias
  #2 (permalink)  
Antiguo 11/01/2005, 11:59
Avatar de TMeister
Crazy Coder
 
Fecha de Ingreso: enero-2002
Ubicación: En la Oficina
Mensajes: 2.880
Antigüedad: 15 años, 11 meses
Puntos: 193
Fijate que la rutas sean relativas y no absolutas

Es decir que en el Fla de Noticias no uses _root..
  #3 (permalink)  
Antiguo 11/01/2005, 12:22
Avatar de Cyberlobito
Usuario no validado
 
Fecha de Ingreso: junio-2004
Ubicación: Lima, Perú
Mensajes: 145
Antigüedad: 13 años, 5 meses
Puntos: 0
mi estimado amigo, justo keria ke tu me contestes jejejeje,
mira le he kitado el _root, pero igual , ira aun con el _root estaba cargando parte del SWF de noticias, mas no las noticias propiamente dichas del xml mas o menos me entiendes please abre mis archivos y chekealos
gracias estare conectado he jejej gracias denuevo
  #4 (permalink)  
Antiguo 12/01/2005, 19:01
Avatar de Cyberlobito
Usuario no validado
 
Fecha de Ingreso: junio-2004
Ubicación: Lima, Perú
Mensajes: 145
Antigüedad: 13 años, 5 meses
Puntos: 0
De acuerdo

please algien me puede ayudar no puedo con este problema graciaspor favor ayudenme bye
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:46.