Foros del Web » Creando para Internet » Flash y Actionscript »

problema con acentos y eñes cargando texto externo como html

Estas en el tema de problema con acentos y eñes cargando texto externo como html en el foro de Flash y Actionscript en Foros del Web. Hola kolegas. Estoy cargando texto externo mediante un objeto loadVars en un campo de texto que está en un movieClip, mediante el atributo htmlText, pero ...
  #1 (permalink)  
Antiguo 03/11/2004, 20:03
 
Fecha de Ingreso: noviembre-2003
Mensajes: 68
Antigüedad: 14 años, 1 mes
Puntos: 0
Pregunta problema con acentos y eñes cargando texto externo como html

Hola kolegas.
Estoy cargando texto externo mediante un objeto loadVars en un campo de texto que está en un movieClip, mediante el atributo htmlText, pero como el html tiene un par de acentos no me lo muestra bien. probé con ó y etc., pero nada. Alguien tiene alguna idea?
Desde ya muchas gracias.
__________________
[|_4 (0|\/|U|\|1(4(10|\| 35 |_4 FU3RZ4]
  #2 (permalink)  
Antiguo 03/11/2004, 20:13
 
Fecha de Ingreso: noviembre-2003
Mensajes: 68
Antigüedad: 14 años, 1 mes
Puntos: 0
Ya está!
por las dudas pongo la solución así si alguien tiene el mismo problema lo resuelve...
hay que declarar en el _root
System.useCodepage = true;
provecho...
__________________
[|_4 (0|\/|U|\|1(4(10|\| 35 |_4 FU3RZ4]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:43.