Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con un boton

Estas en el tema de Problema con un boton en el foro de Flash y Actionscript en Foros del Web. hola, el tema es este: En la primera capa, primer fotograma tengo un boton y en la segunda capa, segundo fotograma tengo un MC con ...
  #1 (permalink)  
Antiguo 27/10/2005, 16:38
paois1
Invitado
 
Mensajes: n/a
Puntos:
Problema con un boton

hola, el tema es este:
En la primera capa, primer fotograma tengo un boton y en la segunda capa, segundo fotograma tengo un MC con la instancia denominada "dos". Quiero que al pasar por encima del boton se vea la instancia y al quitar el puntero del mouse de encima desaparezca.
Tengo este script en el boton

on (rollOver) {
gotoAndStop("dos");
}
on (rollOut) {
dos._visible= false;
}

Me funciona la primera vez que paso encima, pero despues no vuelve a funcionar. ¿Alguna ayudita?
  #2 (permalink)  
Antiguo 27/10/2005, 17:16
Avatar de rusoftware  
Fecha de Ingreso: abril-2004
Ubicación: Rosario - Argentina
Mensajes: 1.083
Antigüedad: 13 años, 8 meses
Puntos: 2
on (rollOver) {
dos._visible=true;
}
on (rollOut) {
dos._visible= false;
}


un abrazo
  #3 (permalink)  
Antiguo 31/10/2005, 12:37
paois1
Invitado
 
Mensajes: n/a
Puntos:
tarde pero llego, gracias rusoftware
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:08.