Foros del Web » Creando para Internet » Flash y Actionscript »

problema con boton de retroceso

Estas en el tema de problema con boton de retroceso en el foro de Flash y Actionscript en Foros del Web. tengo una imagen que funciona como boton, cuando das click (on (release)) despliega otra imagen, y coloqué un boton en esa imagen para que la ...
  #1 (permalink)  
Antiguo 13/05/2008, 10:40
 
Fecha de Ingreso: mayo-2008
Mensajes: 6
Antigüedad: 9 años, 7 meses
Puntos: 0
problema con boton de retroceso

tengo una imagen que funciona como boton, cuando das click (on (release)) despliega otra imagen, y coloqué un boton en esa imagen para que la cierre y el primer boton quede de nuevo activo. el problema es que ese segundo boton no hace lo que deberia(regresar al frame 1 (gotoAndStop(1);)), simplemente se detiene la animacion y no hace nada. ayuda por favor!!!!!!!!!!!!
  #2 (permalink)  
Antiguo 13/05/2008, 19:01
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema con boton de retroceso

Hola shaka16:
Bienvenido al Foro.
Explica donde haz hecho la animación de la imagen que aparece en un MC, en la Línea de tiempo principal.
Si está hecho en la misma línea de tiempo principal tu código debería de funcionar si está dentro de un MC entonces tendrás que aumentar:_root al código gotoAndStop(1);
El código quedaría así:
on(release){
_root.gotoAndStop(1);
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:57.