Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con botonera

Estas en el tema de Problema con botonera en el foro de Flash y Actionscript en Foros del Web. Hola, tengo un problema y me estoy volviendo locoo. Es dificil explicar, a ver si se entiende: Tengo un sitio, una botonera (dentro de un ...
  #1 (permalink)  
Antiguo 13/09/2008, 05:27
Avatar de lrecchia  
Fecha de Ingreso: diciembre-2005
Mensajes: 214
Antigüedad: 12 años
Puntos: 2
Problema con botonera

Hola, tengo un problema y me estoy volviendo locoo.
Es dificil explicar, a ver si se entiende:
Tengo un sitio, una botonera (dentro de un MC), y en el boton tiene el sig codigo:
on (release) {
_root.seccion="contacto";
_root.contenido.gotoAndPlay("out");
}

Y cuando va a out hay un frame que tiene esto:
_root.gotoAndStop(_root.seccion);

Entonces va al root y va a la seccion correspondiente.
El tema en en mi PC se ve todo ok, lo subo al servidor y cuando va al out no me frena ni va a la seccion, sino que sigue de largo, con los demas botones no pasa, solo con ese, no se si tendra explicacion, pero es muy raro, y no lo puedo solucionar.
Me estoy volviendo loco.
Si laguien me da una mano por favor.
Graciassss
  #2 (permalink)  
Antiguo 15/09/2008, 15:09
Avatar de nuuk_ikel  
Fecha de Ingreso: agosto-2008
Ubicación: [ Dimensión desconocida ]
Mensajes: 164
Antigüedad: 9 años, 4 meses
Puntos: 3
Respuesta: Problema con botonera

Sinceramente no entendi muy bien, mejor pon tu script y asi seria mas facil ayudarte
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:12.