Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con botones flash

Estas en el tema de Problema con botones flash en el foro de Flash y Actionscript en Foros del Web. Hola a todos! Estoy haciendo una página web con tres marcos, uno superior y dos inferiores. Para el marco derecho he hecho unos botones con ...
  #1 (permalink)  
Antiguo 13/01/2007, 18:37
 
Fecha de Ingreso: enero-2007
Mensajes: 1
Antigüedad: 10 años, 10 meses
Puntos: 0
Problema con botones flash

Hola a todos!
Estoy haciendo una página web con tres marcos, uno superior y dos inferiores. Para el marco derecho he hecho unos botones con flash, que tienen que abrir las páginas en el marco principal con el nombre "mainFrame".
La instrucción que he puesto es esta:

on (release){
getURL ("servicios.htm", "mainFrame");
}

El problema es que aunque me abre la página que toca, no lo hace donde yo quiero, me abre otra ventana, y lo que más mosca me tiene es que cuando lo miro des de otros ordenadores a veces si funciona. ¿Que es lo que hago mal???

Muchas gracias!!
  #2 (permalink)  
Antiguo 14/01/2007, 10:43
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Problema con botones flash

Hola Madhu:
Bienvenido al Foro.
Tu código está bien.
El problema al parecer lo hacer el Player 8 ó 9 porque con el Player 7 funciona bien.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:06.