Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con botones flash y php

Estas en el tema de Problema con botones flash y php en el foro de Flash y Actionscript en Foros del Web. Hola, tengo un problema con flash y php. El tema es que me he hecho una web modular en php donde se mantienen estáticos el ...
  #1 (permalink)  
Antiguo 18/12/2008, 04:59
 
Fecha de Ingreso: diciembre-2008
Mensajes: 1
Antigüedad: 9 años
Puntos: 0
Problema con botones flash y php

Hola, tengo un problema con flash y php.

El tema es que me he hecho una web modular en php donde se mantienen estáticos el header y una barra de secciones y sólo cambia el contenido principal. Para eso utilizo un layout construido con una tabla y sentencias include de php para no tener que recargar todo cada vez que pulso un link.

Por otro lado muchos de esos modulos que quiero cargar son swfs generados con Flash CS3. La cuestión es que algunos de ellos contienen botones y resulta que estos botones no funciona. Si en flash pulso F12 y los pruebo sí funcionan pero cuando están metidos en mi web modular no funcionan y no sé por qué.

En un principio pensé que tenía algo que ver con que las direcciones eran de tipo ?mod.... pero para probar le asigne a un botón una url de internet (http://www.marca.com) y nada, no funciona. Utilizo actionscript 2 y el típico getURL


Alguien sabe qué hago mal? Los swfs se cargan y se ven pero los botones no funcionan...
  #2 (permalink)  
Antiguo 09/02/2009, 09:57
 
Fecha de Ingreso: febrero-2003
Ubicación: En la Punta de un VOLCAN
Mensajes: 86
Antigüedad: 14 años, 10 meses
Puntos: 0
Respuesta: Problema con botones flash y php

tengo el mismo problema parece que nadie sabe de eso por aqui
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:20.