Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con botones en scrollpane

Estas en el tema de Problema con botones en scrollpane en el foro de Flash y Actionscript en Foros del Web. Tengo un scrollpane con varios botones dentro que cada uno tiene un enlace a una web, con get url, pero cuando pulsas uno cualquiera después ...
  #1 (permalink)  
Antiguo 24/07/2006, 04:04
Avatar de shaolin  
Fecha de Ingreso: agosto-2003
Mensajes: 77
Antigüedad: 14 años, 4 meses
Puntos: 0
Problema con botones en scrollpane

Tengo un scrollpane con varios botones dentro que cada uno tiene un enlace a una web, con get url, pero cuando pulsas uno cualquiera después no funciona ninguno más.¿por qué puede ser?
  #2 (permalink)  
Antiguo 24/07/2006, 11:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola shaolin:
No tiene porque dejar de funcionar los botones, al activar uno de ellos.
Puedes colgar tu .fla para poderlo ver?.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 24/07/2006, 17:11
Avatar de shaolin  
Fecha de Ingreso: agosto-2003
Mensajes: 77
Antigüedad: 14 años, 4 meses
Puntos: 0
Lo he subido a sendspace, aquí no me dejaba. Te pongo el link:

http://www.sendspace.com/file/nlqmhi

Última edición por shaolin; 24/07/2006 a las 17:17
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:22.