Foros del Web » Creando para Internet » Flash y Actionscript »

problema con carga hacia .exe

Estas en el tema de problema con carga hacia .exe en el foro de Flash y Actionscript en Foros del Web. Hola:tengo un problema que no entiendo, tengo un interactivo hecho en flash y que va cargando movies conforme las va necesitando en la navegación, la ...
  #1 (permalink)  
Antiguo 20/07/2003, 16:11
Avatar de gagarin  
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 550
Antigüedad: 15 años, 10 meses
Puntos: 4
problema con carga hacia .exe

Hola:tengo un problema que no entiendo, tengo un interactivo hecho en flash y que va cargando movies conforme las va necesitando en la navegación, la pruebo en mi computadora y perfecto, no tiene ningún problema, de hecho estoy cargando todo por medio de movies vacias a un proyecto de flash vació, según yo para no tener que estar haciendo un exe y que se tarde, pero el problema es que cuando creo el proyector, este no jala ninguna de los SWF que tengo, y la verdad es que no entiendo. Por favor si alguien sabe que tranza se lo agradecería, estoy un poco angustiado ya que lo debo de entregar mañana.

Gracias
  #2 (permalink)  
Antiguo 21/07/2003, 09:40
Avatar de gagarin  
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 550
Antigüedad: 15 años, 10 meses
Puntos: 4
PORRRRR FAVORRRRRRRRRRRRRRRRR

POR FAVOOOOOOOOOORRRRRRRRRRR ME VAN A CORRERRRRRRRRRRRRRRRRRRRR
  #3 (permalink)  
Antiguo 21/07/2003, 09:43
Avatar de DragonX
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Funkyland
Mensajes: 8.339
Antigüedad: 15 años, 6 meses
Puntos: 153
guardas el proyector en el mismo directorio que tus swf???
la ruta de carga de los swf, es la correcta?
  #4 (permalink)  
Antiguo 21/07/2003, 11:09
Avatar de gagarin  
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 550
Antigüedad: 15 años, 10 meses
Puntos: 4
para que me entiendas, despues de haber creado toda la movie y su funcionamiento, lo probè en mi computadora y en varias y funciona sin problemas, pero cuando hago el exe, todo se va al cara...

Al principio pensè que serìa por que a lo mejor como la animaciòn madre que es la que estoy haciendo exe, tenìa pura empty movie, pero no por que incluso las otras peliculas que tambien van jalando archivos, si las convierto en proyector tampoco las jalan
  #5 (permalink)  
Antiguo 21/07/2003, 21:42
Avatar de gagarin  
Fecha de Ingreso: enero-2002
Ubicación: Madrid
Mensajes: 550
Antigüedad: 15 años, 10 meses
Puntos: 4
es muy facil, en realidad era un problema con mis nombres de archivos y carpetas, rompí una regla básica, jamás utiilizar espacios ni siquiera en el nombre de las carpetas, nunca utilizar, caracteres especiales como acentos o estupiceses así, por que si no pasa eso, que namas no te jala los archivos aunque no les hayas puesto la raiz completa, suetrte
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:42.