Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con clips

Estas en el tema de Problema con clips en el foro de Flash y Actionscript en Foros del Web. Hola amigos, tengo un clip de pelicula, que es un simple alfa de 0 a 100. Para que se hagan una idea, este clip se ...
  #1 (permalink)  
Antiguo 11/07/2007, 06:54
Avatar de adexedl  
Fecha de Ingreso: julio-2005
Mensajes: 326
Antigüedad: 12 años, 5 meses
Puntos: 2
Problema con clips

Hola amigos, tengo un clip de pelicula, que es un simple alfa de 0 a 100. Para que se hagan una idea, este clip se debería ejecutar cuando voy a la pelicula y se ejecuta el frame1, 2, 3 y 4.El problema lo tengo en que solo se ejecuta en el frame 1 y cuando entra en el clip luego ya no, es más si le vuelvo a decir que vaya al frame 1 no se vuelve a ejecutar.

¿Alguién sabe si le debo meter alguna acción a este clip o que le puedo hacer?

Muchas gracias de antemano
  #2 (permalink)  
Antiguo 11/07/2007, 10:41
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Problema con clips

Hola adexedl:
Vamos a ver si te entendí:
Si tu tienes un MC que hace el efecto alfa y lo pones en el escenario en una capa en el frame 1 de la línea de tiempo principal y quieres que hasta el frame 4 se vea, simplemente aumenta a esa capa frames simples hasta el frame 4.

Espero haberte sido de ayuda y si no fue así, sería mejor que cuelgues tu .fla en algún servidor para poderlo bajar y ver exactamente como lo haz hecho.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 11/07/2007, 13:40
Avatar de adexedl  
Fecha de Ingreso: julio-2005
Mensajes: 326
Antigüedad: 12 años, 5 meses
Puntos: 2
Re: Problema con clips

Hola Bandit, ya lo tengo solucionado, etiquete los clips y listo. De todas formas muchas gracias. Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:34.