Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con codigo "embebido"

Estas en el tema de Problema con codigo "embebido" en el foro de Flash y Actionscript en Foros del Web. Cuando ejecuto este recurso dinámico desde su sitio origen http://www.bbc.co.uk/schools/ks2bite...s/shapes.shtml todo marcha bien. Pero cuando pego el código para los profesores en mi blog no ...
  #1 (permalink)  
Antiguo 24/03/2008, 12:20
 
Fecha de Ingreso: septiembre-2003
Mensajes: 81
Antigüedad: 14 años, 2 meses
Puntos: 0
Problema con codigo "embebido"

Cuando ejecuto este recurso dinámico desde su sitio origen http://www.bbc.co.uk/schools/ks2bite...s/shapes.shtml todo marcha bien. Pero cuando pego el código para los profesores en mi blog no funciona. Al arrastrar una forma a su lugar este no se queda en su sitio.

Algún forista puede por favor decirme que hay de malo en el código.
  #2 (permalink)  
Antiguo 24/03/2008, 13:26
Avatar de calinsito  
Fecha de Ingreso: enero-2007
Ubicación: Guatemala
Mensajes: 168
Antigüedad: 10 años, 10 meses
Puntos: 2
Re: Problema con codigo "embebido"

muestra la direccion de tu blog para ver en que esta fallando esta link,
porque ya presione sobre el y si me direcciona hacia un juego de triangulos y cuadrados
__________________
amor a primera vista, animacion flash para la web
  #3 (permalink)  
Antiguo 24/03/2008, 13:48
 
Fecha de Ingreso: septiembre-2003
Mensajes: 81
Antigüedad: 14 años, 2 meses
Puntos: 0
Re: Problema con codigo "embebido"

Gracias por responder.

Mira acá http://www.zonavirtual.org/Recursos/recursos6.htm
La actividad carga bien pero, por lo menos, yo no pùedo manipular las formas y dejarlas en su sitio.
  #4 (permalink)  
Antiguo 24/03/2008, 14:14
Avatar de calinsito  
Fecha de Ingreso: enero-2007
Ubicación: Guatemala
Mensajes: 168
Antigüedad: 10 años, 10 meses
Puntos: 2
Re: Problema con codigo "embebido"

te cuento ya jugue desde el website

http://www.bbc.co.uk/schools/ks2bite...s/shapes.shtml

y si funciona el juego, cuando se coloca los objetos donde se debe
pero desde tu blog extrañamente no coloca los objetos o sea no funciona

al parecer el problema no es ni tu blog o algo que hiciste
simplemente son los del website que no lo han elavorado bien

mira a mi tampoco me funciono

juego

escribirles y mostrarles su fallo
__________________
amor a primera vista, animacion flash para la web
  #5 (permalink)  
Antiguo 24/03/2008, 15:14
 
Fecha de Ingreso: septiembre-2003
Mensajes: 81
Antigüedad: 14 años, 2 meses
Puntos: 0
Re: Problema con codigo "embebido"

Muchas gracias estimado Calinsito por tu interés.
Voy a resolver la situación colocando un link.

Gracias de nuevo por tu apoyo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:36.