Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con un enlace

Estas en el tema de Problema con un enlace en el foro de Flash y Actionscript en Foros del Web. Hola a todos a ver si alguien me puede ayudar, hice un intro en flash y publiqué la animación desde el mismo flash para poder ...
  #1 (permalink)  
Antiguo 31/10/2008, 19:12
 
Fecha de Ingreso: marzo-2005
Mensajes: 2
Antigüedad: 12 años, 9 meses
Puntos: 0
Problema con un enlace

Hola a todos a ver si alguien me puede ayudar, hice un intro en flash y publiqué la animación desde el mismo flash para poder ver la animación en el explorador, modifiqué el archivo html resultante para agregarle un enlace y el problema es que al dar click en el enlace éste no funciona en el internet explorer pero si funciona en el mozilla firefox.

Alguien sabe porque el enlace no funciona el estar en un documento que tiene una animación flash?

Por su tiempo muchas gracias, espero que alguien me pueda ayudar
  #2 (permalink)  
Antiguo 31/10/2008, 19:32
 
Fecha de Ingreso: noviembre-2003
Ubicación: Asuncion
Mensajes: 76
Antigüedad: 14 años
Puntos: 1
Respuesta: Problema con un enlace

Si creaste el *.html con flash CS3 / CS4, me imagino te habrá creado un código en javascript que sino me equivoco es para que si la persona no tiene instalado un flash player, se lo instale. Verifica que tocaste en base a eso. tb sería bueno si pasas el código , así podria ayudarte mejor :D, espero te haya servido mi consejo. salu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:17.