Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con formulario

Estas en el tema de Problema con formulario en el foro de Flash y Actionscript en Foros del Web. Hola a todos, estoy teniendo un problema que espero puedan ayudarme. Tengo un formulario en Flash, cuyos datos envio utilizando Loadvars. El boton de enviar, ...
  #1 (permalink)  
Antiguo 14/07/2005, 14:40
 
Fecha de Ingreso: julio-2005
Mensajes: 2
Antigüedad: 12 años, 5 meses
Puntos: 0
Problema con formulario

Hola a todos, estoy teniendo un problema que espero puedan ayudarme.
Tengo un formulario en Flash, cuyos datos envio utilizando Loadvars.
El boton de enviar, hace la llamada a la funcion EnviarMail (que se encuentra en el primer frame).

// Codigo del boton
on (press) {
enviarmail.call();
}


Cuando hago la prueba ejecutando el swf desde el rígido, el boton llama a la funcion y esta envia los datos a mi pagina asp sin problema, envia el mail y listo.

//Codigo de la función
var envio_lv = new LoadVars();
function enviarMail() {
envio_lv.empresa = empresa.text;
envio_lv.email = email.text;
envio_lv.telefono = telefono.text;
envio_lv.texto = texto.text;
envio_lv.send("http://www.estudioeme.com/paginas/contact.asp","","POST");
}


El problema es que cuando levanto el swf al servidor, presiono el boton y no sucede nada.
Alguien sabe que puede ser ???

Muchas Gracias.
  #2 (permalink)  
Antiguo 14/07/2005, 19:12
Avatar de Prince  
Fecha de Ingreso: mayo-2003
Ubicación: DF
Mensajes: 574
Antigüedad: 14 años, 7 meses
Puntos: 1
reemplaza tu código del botón por este otro a ver si te sirve.
Código:
on(press){
  enviarMail();
}
__________________
- P R I N C E -
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:24.