Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con formulario de riquelmepa

Estas en el tema de Problema con formulario de riquelmepa en el foro de Flash y Actionscript en Foros del Web. Hola a todos, bueno me estoy volviendo loco, estuve probando mil maneras de que el formulario de riquelmepa me funcione, pero nada....no se que estare ...
  #1 (permalink)  
Antiguo 07/09/2003, 13:36
Avatar de Wiznia  
Fecha de Ingreso: diciembre-2001
Mensajes: 255
Antigüedad: 16 años
Puntos: 0
Problema con formulario de riquelmepa

Hola a todos, bueno me estoy volviendo loco, estuve probando mil maneras de que el formulario de riquelmepa me funcione, pero nada....no se que estare haciendo mal.
Hice todos los pasos como decia en el deposito, busque un hosting que soporta php, subi los archivos al servidor pero sigue sin llegarme ningun mail cuando pruebo el formulario desde internet. Que puede estar pasando? tal vez a alguien mas le pasa lo mismo que a mi...


Bueno, espero que puedan ayudarme.
Gracias!

Saludos.
__________________
Ariel Wiznia
  #2 (permalink)  
Antiguo 07/09/2003, 14:18
 
Fecha de Ingreso: abril-2003
Ubicación: 127.0.0.1
Mensajes: 359
Antigüedad: 14 años, 7 meses
Puntos: 0
exactamente ke te pasa a ver??

explica eso
__________________
Practicando se Aprede
:-) :-)
  #3 (permalink)  
Antiguo 07/09/2003, 14:37
Avatar de Wiznia  
Fecha de Ingreso: diciembre-2001
Mensajes: 255
Antigüedad: 16 años
Puntos: 0
Bueno, basicamente hice lo siguiente:

Primero baje los archivos del formulario que vienen en el deposito de flash, despues modifique en el simbolo 122 las acciones que estan en el primer fotograma cambiando la accion: tu_sitio, por la ruta en donde voy a subir el php.
Despues exporte el archivo como swf.

Con el archivo php hice lo mismo, lo abri en el bloc de notas y modifique la informacion, cambiando [email protected]_sitio.com por mi email. Despues lo guarde y con el LeechFTP subi los archivos a mi hosting y al tenerlos subidos le di permisos 777 a los dos archivos (el php y el swf). Eso es todo, no se que puedo tener mal, pero hago una prueba en mi computadora para ver si el formulario funciona, pero el mail nunca llega...

Saludos.
__________________
Ariel Wiznia
  #4 (permalink)  
Antiguo 07/09/2003, 15:39
Avatar de BeN
BeN
 
Fecha de Ingreso: agosto-2003
Ubicación: Mexico, D.F.
Mensajes: 281
Antigüedad: 14 años, 3 meses
Puntos: 0
al archivo php donde envias el mail colocale un if a la funcion "mail"


asi mira:

if (mail(// contenido de mail \\)){

y ya dependiendo de la condicion manda un else tambien y un mensaje como:


print("_root.variable='enviado'");

o bien en el else

print("_root.variable='fallo'");
__________________
...everything under the sun is in tune
But the sun is eclipsed by the moon.
  #5 (permalink)  
Antiguo 08/09/2003, 13:35
Avatar de Wiznia  
Fecha de Ingreso: diciembre-2001
Mensajes: 255
Antigüedad: 16 años
Puntos: 0
Maltos, aca te paso el dominio donde tengo alojada la pagina, es www.t35.com
En la pagina principal dice que acepta PHP, no se si aceptara envio de emails, si serias tan amable de fijarte, es que no encuentro muy bien donde dice eso, tal vez no soporte, pero para tener una segunda opinion.
Gracias!

Saludos.
__________________
Ariel Wiznia
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:18.