Foros del Web » Creando para Internet » Flash y Actionscript »

problema con fscommand

Estas en el tema de problema con fscommand en el foro de Flash y Actionscript en Foros del Web. hola, estoy intentado crear un intro en flash que me permita ejecutar una aplicacion que tengo en la misma carpeta, la instruccion que le tengo ...
  #1 (permalink)  
Antiguo 30/06/2004, 12:46
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 6 meses
Puntos: 20
problema con fscommand

hola, estoy intentado crear un intro en flash que me permita ejecutar una aplicacion que tengo en la misma carpeta, la instruccion que le tengo al boton es:

on(release){
fscommand("exec","setup.exe")
}


cuando la testeo en flash no me arroja error alguno, pero cuando la ejecuto no me corre nada


que debo hacer
__________________
Say no more.......
  #2 (permalink)  
Antiguo 30/06/2004, 13:04
Avatar de maroa  
Fecha de Ingreso: junio-2004
Mensajes: 79
Antigüedad: 13 años, 6 meses
Puntos: 0
el archivo setup.exe tiene que ester dentro de una carpeta llamada fscommand y ahi funciona si no me avisas y te mando un ejemplo pero con eso es suficiente.


maroa
  #3 (permalink)  
Antiguo 30/06/2004, 14:07
Avatar de el_cesar  
Fecha de Ingreso: mayo-2001
Ubicación: Cali
Mensajes: 2.411
Antigüedad: 16 años, 6 meses
Puntos: 20
no, no me sirvio, me puedes mandar el ejemplo por favor a [email protected]

gracias
__________________
Say no more.......
  #4 (permalink)  
Antiguo 30/06/2004, 14:18
Avatar de maroa  
Fecha de Ingreso: junio-2004
Mensajes: 79
Antigüedad: 13 años, 6 meses
Puntos: 0
una cosa creo q eso puede ser

el archivo donde este el boton tiene que se .exe tambien
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:38.