Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con GET y POST

Estas en el tema de Problema con GET y POST en el foro de Flash y Actionscript en Foros del Web. ¿Porqué el MX no me deja enviar las variables con GET y con POST no me recoge los datos un archivo ASP? ¿Alguna sentencia hay ...
  #1 (permalink)  
Antiguo 26/12/2002, 14:52
 
Fecha de Ingreso: enero-2002
Mensajes: 417
Antigüedad: 15 años, 11 meses
Puntos: 0
Problema con GET y POST

¿Porqué el MX no me deja enviar las variables con GET y con POST no me recoge los datos un archivo ASP? ¿Alguna sentencia hay que poner? Si alguien lo sabe, por favor, que me muero ya....
  #2 (permalink)  
Antiguo 26/12/2002, 23:09
 
Fecha de Ingreso: noviembre-2002
Ubicación: DF
Mensajes: 1.041
Antigüedad: 15 años
Puntos: 37
SI pudieras postear el código que usas, tal vez sería mas fácil ayudarte, que usas en flash?, loadVars? LoadVariables?

y en ASP, simplemente con asegurar que la respuesta este con el formato:
response.write "campo=valor&campo2=valor2" es suficiente para que Flash lo recoja, hay unos ejemplos interesantes en www.aspin.com, solo busca por la palabra "flash", son ejemplos para Flash 5, no MX, pero en MX tambíen funcionan.
  #3 (permalink)  
Antiguo 27/12/2002, 08:49
 
Fecha de Ingreso: agosto-2002
Ubicación: Santiago de Chile
Mensajes: 136
Antigüedad: 15 años, 3 meses
Puntos: 1
cambiate a php

con todo respeto, yo estuve flirteando con asp y php me resultó mucho mas facil ala hora de trabajar con flash.( apreciación personal) suerte y saludos.
Marcelo
CRONEX
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:49.