Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con el GoTo... ayuda plis!

Estas en el tema de Problema con el GoTo... ayuda plis! en el foro de Flash y Actionscript en Foros del Web. mirad... tengo un swf con unos botones con una accion de on (release) { gotoAndPlay(8); } las secciones de la web son 6 de frame ...
  #1 (permalink)  
Antiguo 24/03/2004, 13:34
 
Fecha de Ingreso: marzo-2004
Mensajes: 24
Antigüedad: 13 años, 8 meses
Puntos: 0
Problema con el GoTo... ayuda plis!

mirad... tengo un swf con unos botones con una accion de
on (release) {
gotoAndPlay(8);
}
las secciones de la web son 6 de frame 7 al 12. si hago click en un boton me lleva a la seccion , hasta ahi todo claro pero... si le vuelvo a dar (en total dos veces) me lleva a la seccion de al lado, por ejemplo si la seccion index es el frame 6 si le pulso dos veces la primera me lleva al 6 pero la segunda vez me lleva al frame 7... asi con todos, he intentado tb poner cada seccion en una escena pero me sigue pasando lo mismo, alguien sabe ke peude ser??? estoy ya desesperado...
mi correo es [email protected]
si alguien kiere me peude agregar al messenger.

mucgas gracias :P
1saludo
  #2 (permalink)  
Antiguo 24/03/2004, 14:25
 
Fecha de Ingreso: marzo-2004
Mensajes: 3
Antigüedad: 13 años, 8 meses
Puntos: 0
ok, lo que pasa es que tienes que activar el gotoAndStop y no el go to and play.

Saludos
  #3 (permalink)  
Antiguo 24/03/2004, 14:27
 
Fecha de Ingreso: marzo-2004
Mensajes: 24
Antigüedad: 13 años, 8 meses
Puntos: 0
ufff como sea eso me corto las manos... xDDD
voi a probar y MIL GRACIAS! xDD

1saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:51.