Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con html

Estas en el tema de Problema con html en el foro de Flash y Actionscript en Foros del Web. Hola, un saludo a todos, e revisado casi todo el foro y me rindo, tengo un html con un flash arriba q es el menu, ...
  #1 (permalink)  
Antiguo 10/12/2006, 02:50
 
Fecha de Ingreso: diciembre-2006
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
Pregunta Problema con html

Hola, un saludo a todos, e revisado casi todo el foro y me rindo, tengo un html con un flash arriba q es el menu, mi problema es que cada vez que se da un link el flash que tengo se carga de nuevo, existe alguna forma de dejarlo fijo, lei en alguna parte del foro lo de los frame, pero que al mismo tiempo no son 100% buenos. En todo caso si optara por los marcos, que parece ser la unica solucion viable, el boton del flash cual seria su accion? (actual_ le coloco on press... geturl index1.html), alguna sugerencia???
  #2 (permalink)  
Antiguo 10/12/2006, 03:07
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.544
Antigüedad: 15 años, 8 meses
Puntos: 1262
Re: Problema con html

Hola etena, bienvenido/a a los foros :

Evidentemente no has buscado en el sitio correcto, ya que tu pregunta no se contesta con html sino con flash... y la respuesta según parece está en esas FAQs: Como vinculo enlaces a diferentes Frames

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 10/12/2006, 09:30
 
Fecha de Ingreso: diciembre-2006
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
Re: Problema con html

Gracias caricatos, pense que el problema era del diseño del html, viendo lo de las marcos y el flash, de acuerdo a todos los post, no hay caso, no quiere funcionar, el codigo que puse para los marcos es
principal.html
<frameset rows="229,*" cols="*" framespacing="0" frameborder="no" border="0">
<frame src="index_top.html" name="topFrame" scrolling="No" noresize="noresize" id="topFrame" />
<frame src="index_main.html" name="mainFrame" frameborder="no" scrolling="auto" id="mainFrame" />
</frameset>
y en el flash esta como dice el link que me enviastes y lo tengo puesto en index_top.html. Pero no funciona, los abre como si fueran _blank la accion del boton. Ahora parece que se convirtio en un problema el flash, porque si pongo link simples, estos se abren correctamente, pero si van en flash nop, que podra ser?, me faltara algo en el pc? para q los botones de flash dirijidos a marcos funcionen bien?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:08.