Foros del Web » Creando para Internet » Flash y Actionscript »

problema con internet explorer (no es sobre flash object)

Estas en el tema de problema con internet explorer (no es sobre flash object) en el foro de Flash y Actionscript en Foros del Web. Hola a todos los del foro, soy nuevo en el foro o ya gabia estado, pero me toco que abriri otra cuenta. Soy un entusiasta ...
  #1 (permalink)  
Antiguo 02/03/2007, 09:28
 
Fecha de Ingreso: enero-2007
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Pregunta problema con internet explorer (no es sobre flash object)

Hola a todos los del foro, soy nuevo en el foro o ya gabia estado, pero me toco que abriri otra cuenta.

Soy un entusiasta del action script, no soy desarrollador , soy diseñador. Estoy elaborando un menu en flash y para variar la caca del internet explorer no me muestra bien el swf. tengo una función que se desencadena al pasar el mouse sobre un ratón, la función contiene una funció setInterval () y creo que es por esta función que no se ejecuta bien (la razón por la que use esta forma y no onEnterframe fue para generar un movimiento más fluido y rapido que el de la velocidad de fps.

el caso es que estos elementos que deberían ir rapido van lento, solo en internet explorer (cr= caca registrada) en firefox si se ejecuta bien y en el flash player solo, también se ve bien.

alguna idea de como hacerlo funcionar bien para IE (ensayado en versión 6.02)

y como no soy programador y con flash debería haber todo un manual de buenas practicas,mas que la documentación action script, porque muchas cosas que uno hace y deberían funcionar no funcionan.

gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:11.